スクリーンとミックス
スクリーンは、独立した 2 台目(3 台目、4 台目...)のスイッチャーです。専用のプレビュー、専用のプログラム、そして専用のカットとテイクを備えています。すでにおなじみのメインのプレビューとプログラムはそのまま残り、スクリーンはその横に並びます。
スクリーンは、独自のタイミングで切り替える必要がある映像に使います。コンフィデンスモニター、ステージ用のタイマー、サイドスクリーン、4K ウォールの 4 分の 1 などです。さらにミックスを使えば、スクリーン全体を入力としてショーに戻せます。
Command で記載しています。Windows で異なる点はその都度記載し、Windows と macOS にすべての違いをまとめています。

スクリーンとは
- バスです。メインと同じように動作するプレビューとプログラムを持ちます。入力を選んでスクリーンのプレビューに載せ、テイクでスクリーンのプログラムに送ります。トランジションを参照してください。
- サイズがあります。新しいスクリーンは 1920 x 1080 です。サイズは各辺が偶数で、16 ピクセルからグラフィックカードが描画できる最大の映像サイズまで設定できます。最大は 1 辺 16384 ピクセル、M5 クラスのチップを搭載した Mac では 32768 ピクセルです。この範囲外のサイズは Studio が受け付けません。サイズがコンピューターのグラフィックメモリを超えるおそれがある場合、Studio は GPU メモリ不足 と警告します。映像のフレーム落ちや描画の失敗が起こり得るため、小さいサイズのほうが安全です。Windows ではリストからサイズを選びます。Windows と macOS を参照してください。
- 名前があります。名前を付けていないスクリーンは スクリーン 1、スクリーン 2 のように表示されます。
- 運ぶのは映像のみです。スクリーンは独自のオーディオを持ちません。スクリーンを送出する出力は、その出力自体のオーディオ設定を維持します。
- リンクがあり、どのテイクに従うかを決めます。スクリーンのテイクをリンクするを参照してください。
- 独自のバスを持たずに、ソースに追従させることもできます。ソースに追従するを参照してください。
スクリーンは Studio HD で最大 2 つ、Studio 4K で最大 4 つ、Studio 8K と Enterprise で最大 16 まで使えます。プランを参照してください。
スクリーンの追加、命名、削除
次のいずれかからスクリーンを追加します。
- プレビューとプログラムのパネルの下にあるスクリーンパネルのヘッダーで、スクリーン数(またはまだありません)の横にあるスクリーンを追加(プラス)。スクリーンを選びます。
- 出力ウィンドウのスクリーンビューのフッターにあるスクリーンまたはキャンバスを追加。スクリーンを選びます。出力ウィンドウの上部には、出力、ルーター、スクリーンの 3 つのビューがあります。出力ウィンドウを参照してください。
- スクリーンビューを開いている間は、レイヤーメニューのスクリーンを追加。
新しいスクリーンが選択されます。パネルが折りたたまれていた場合は開き、新しいカードまでスクロールします。スクリーンビューでは、右側にその設定が開きます。
| 設定 | 内容 |
|---|---|
| 名前 | スクリーンの名前。空欄のままにすると スクリーン 1 などと表示されます |
| 幅、高さ | スクリーンのサイズ(ピクセル)。Return を押して適用します |
| リンク | 単独、メイン、または グループ 1 から グループ 8 |
| 表示 | 専用バス、またはソースに追従。ソースに追従するを参照してください |
設定の上部にはスクリーンのライブ映像が表示され、PVW と PGM のバッジが並びます。ソースに追従するスクリーンは 1 つの映像を表示し、追従とソース名のバッジが付きます。
リストの各行には、名前、サイズ、スクリーンが表示している内容(プログラム上の入力、またはブラック)が表示され、右側にリンクが表示されます。
スクリーンを削除するには、選択してリスト下部のマイナスをクリックするか、Delete を押します。その隣の四角付きプラスは、選択したスクリーンを複製します(コピーの名前は「
スクリーンの行を右クリックすると複製、リンク、削除が、キャンバスの行を右クリックすると複製と削除が表示されます。スクリーンパネルの各カードにも、それぞれのメニューに同じ項目があります。カードの省略記号(ヘルプテキストスクリーンのオプション)には、出力で開く(出力ウィンドウでは非表示)、複製、リンク、削除があります。
左側の矢印でスクリーンパネルを折りたたみます。ヘッダーにはスクリーン数またはまだありませんが表示され、どちらの場合もプラスは残ります。
次のいずれかからスクリーンを追加します。
- パネルの下にあるスクリーンパネルのヘッダーで、スクリーン数(またはまだありません)の横にあるスクリーンを追加(プラス)。スクリーンを選びます。
- 出力ウィンドウのスクリーンとキャンバスセクションで、リスト下部にあるスクリーンまたはキャンバスを追加(プラス)。スクリーンを選びます。
- レイヤーメニューのスクリーンを追加。
新しいスクリーンが選択されます。パネルが折りたたまれていた場合は開き、新しいカードまでスクロールします。スクリーンがない場合、スクリーンパネルのヘッダーにはまだありませんと表示され、プラスは残ります。
リストでスクリーンを選ぶと、その設定が開きます。
| 設定 | 内容 |
|---|---|
| 名前 | スクリーンの名前。空欄のままにすると スクリーン 1 などと表示されます |
| ラスター | スクリーンのサイズ(ピクセル)をリストから選びます:1920 x 1080、1280 x 720、3840 x 2160、1080 x 1920、1080 x 1080、1920 x 540。別の方法で設定したサイズは追加の項目として表示されます |
| リンク | 単独、メイン、または グループ 1 から グループ 8 |
| 表示 | 専用バス、またはソースに追従 |
設定の上部にはスクリーンのライブ映像が表示され、プレビューとプログラムのラベルが付きます。ソースに追従するスクリーンは 1 つの映像を表示し、追従とソース名のラベルが付きます。
選択したスクリーンを削除または複製するには、リスト下部の選択したスクリーンまたはキャンバスを削除と選択したスクリーンまたはキャンバスを複製を使います。出力ウィンドウで Ctrl+D を押しても、選択したスクリーンを複製できます。スクリーンの行を右クリックすると複製、リンク、削除が、キャンバスの行を右クリックすると複製と削除が表示されます。Delete で選択した行を削除します。スクリーンパネルの各カードにも、それぞれのメニューに同じ項目があります。カードのオプションボタンまたはカードの右クリックで、出力で開く(出力ウィンドウでは非表示)、複製、リンク、削除が表示されます。
次の 2 つの場合、Studio はスクリーンの削除を受け付けません。
- 出力がまだそのスクリーンを送出している。Studio はその出力の名前を示します。先に別のソースへルーティングしてください。
- ミックスがそのスクリーンを表示している。Studio は使用中のスクリーンという通知を表示します:「ミックス入力がこのスクリーンを表示しています。先にミックス入力を削除してから、スクリーンを削除してください。」ミックス入力を削除してから、スクリーンを削除します。
スクリーンはショーと一緒に保存されます。スクリーンを含むショーは、スクリーンに対応したバージョンの Cliqer でのみ開けます。
スクリーンストリップ
ストリップは他と同じパネルです。デフォルトでは Studio ウィンドウ下部の全幅の行にあり、スクリーンごとに 1 枚のカードがあります。任意のスロットにドッキングしたり、フローティングにして元に戻したりできます(レイアウト)。カードは使えるスペースに合わせて並びます。横長のスペースでは横にスクロールする行になり、縦長のスペースでは縦に積み重なって上下にスクロールします。カードはパネルいっぱいに広がります。行ではパネルと同じ高さに、列ではパネルと同じ幅になり、プログラム映像の上にプレビュー映像を表示します。以前のバージョンで保存したレイアウトは、ストリップを全幅の最下行にして開きます。
各カードには、スクリーン名、リンクチップ、小さな PVW 映像と小さな PGM 映像、カット、テイク、トランジションチップ(テイクで実行されるトランジションの名前)、実行中のトランジションの進行状況(パーセント)が表示されます。収まりきらないほどスクリーンがある場合、ストリップは横にスクロールします。
各カードには、スクリーン名、リンク、小さなプレビュー映像と小さなプログラム映像、カット、テイク、トランジションチップ(テイクで実行されるトランジションの名前)、実行中のトランジションの進行状況(パーセント)が表示されます。
シンプルモードでは、スクリーンを追加するとシンプルビューの下にストリップが表示され、その上に区切り線が入ります。区切り線を上にドラッグするとストリップが高くなり、カードも大きくなります。Cliqer は設定した高さを保持し、シンプルビューは常に 360 DIP 以上を確保します。

スクリーンでのプレビューとテイク
スクリーンは、メインバスと同じくプレビューしてからテイクの流れに従います。
- カードをクリックしてアームします。枠が点灯します。
- 入力をクリックします。入力はアームしたスクリーンのプレビューに送られます。この時点では、そのスクリーンのプログラムにはまだ何も届きません。
- カードのカットを押すとプレビューが即座にプログラムに送られ、テイクを押すとスクリーンのトランジションで送られます。
アームしたカードをもう一度クリックすると解除され、入力のクリックは再びメインのプレビューに送られます(macOS)。
スクリーンのプレビュー映像にドロップすることもできます。入力タイル、ライブラリの項目、Finder(macOS)や Explorer(Windows)のファイルなど、メインのプレビューが受け付けるものなら何でも、そのスクリーンのプレビューにキューできます。
カードのテイクは、カードのトランジションチップに表示されたトランジションを実行します(別のものを選ぶまでは最初のスロット)。そのチップから別のスロットを選べます。スロットはメインスイッチャーと同じ番号付きトランジションです。カットは常にカットのままです。
モーフスロットは、メインのプログラムと同じようにスクリーンでもモーフします。スクリーンのプレビューとプログラムのシーンに共通するレイヤーが、現在の位置から次の位置へ移動します。フェードに切り替わることはありません。
スクリーンのプログラム上のシーン、タイトル、タイムラインは、メインのプログラム上と同じくライブ編集に従います。ライブ編集がオフの場合、編集内容はプレビューで待機します。その入力を表示しているいずれかのバスでテイクすると待機中の編集がオンエアされ、同じ入力を表示している他のすべてのバスも、同じタイミングで、それぞれ入ってきたときのトランジションでその編集を改めてオンエアします。
スクリーンのテイクをリンクする
各カード(およびスクリーンの設定)のリンクで、どのテイクを連動させるかを決めます。
| リンク | 内容 |
|---|---|
| 単独 | スクリーンは単独でテイクします。これがデフォルトです |
| メイン | スクリーンはメインバスに従います。メインのプログラムでテイクするとこのスクリーンもテイクされ、メインの T バーと FTB もこのスクリーンを動かします。プレビューに何かが載っているスクリーンだけが連動します |
| グループ 1 から グループ 8 | グループ内の 1 つのスクリーンでテイクまたはカットすると、プレビューがアームされているグループ内のすべてのスクリーンがテイクされます。該当するスクリーンがない場合、Studio はプレビューなしの通知を出して受け付けません |
オーバーレイはメインバス専用です。
ソースに追従する
スクリーンは、プレビューもプログラムもテイクも持たずに、1 つのソースだけを表示できます。スクリーンの設定で表示 > 追従を選び、ミラーする対象を選びます:プログラム、クリーンプログラム、プレビュー、マルチビュー、または任意の入力。再びバスを持たせるには専用バスを選びます。
ストリップ上では、追従するカードは 1 つの映像を表示し、追従とソース名のラベルが付き、カットもテイクもありません。追従するスクリーンへのプレビューは Studio が受け付けません。
スクリーンは、別のスクリーン、出力キャンバス、ミックスには追従できません。
コンフォートスクリーン
コンフォートスクリーンは、バックステージのスタッフが見るモニター用に、ワンクリックで作れるスクリーンです。どれも、既製のソースに追従するか、それを表示する単独のスクリーンを 1 つ作ります。
追加メニュー(スクリーンパネルのヘッダーにあるスクリーンを追加、出力ウィンドウのスクリーンまたはキャンバスを追加)のコンフォートスクリーンセクションにあります:タイマー(独自の時計を持つタイマータイトル、初期値 5:00、タイマータイトルを参照)、時計(時刻のタイトル)、マルチビュー、プログラム追従、次のキュー。次のキューはタイムライン入力のリストを開き、そのタイムラインの現在のキューと次のキューをタイトルに表示します。タイムラインがない場合、リストにはグレー表示の行先にタイムライン入力を追加してくださいが 1 つだけあります。
追加メニュー(スクリーンパネルのヘッダーにあるスクリーンを追加、出力ウィンドウのスクリーンまたはキャンバスを追加)にあります:マルチビュースクリーン、プログラム追従スクリーン、タイマースクリーン、時計スクリーン、そしてタイムライン入力ごとの次のキュースクリーン:
スクリーンを出力に送る
スクリーンは、プログラムや入力と同じくソースの 1 つです。出力ウィンドウで、出力のソースとして選びます。
- 出力のソースリストとスライスのソースリストでは、スクリーンとキャンバスがそれぞれ専用のグループ(スクリーンとキャンバス)にまとめられています。
- ルーターのマトリクスには、入力の後に、スクリーンとキャンバスごとの列があります。
- 出力ウィンドウのスクリーンタブでは、スクリーンやキャンバスのメニューに出力を追加があります。それを送出する出力を追加します。
スクリーンにはオーディオがないため、出力は自身のオーディオ設定を使います。
出力キャンバス


出力キャンバスは、複数のスクリーンを並べて収める固定サイズの大きな 1 枚の映像です。1 つの出力(SDI または HDMI ポート、あるいは NDI 送信)でキャンバス全体を送出します。その後、ハードウェアスプリッターで分割して複数のモニターに送れます。新しいキャンバスは 3840 x 2160 で、1920 x 1080 のスクリーンを 4 つ収められます。キャンバスのサイズ制限はスクリーンと同じです。
キャンバスは追加メニューから追加します:区切り線の下、最後の項目にある新規キャンバス...(macOS、Windows 共通)です。レイヤーメニューのキャンバスを追加... も使えます。省略記号が付いているのは、キャンバスが Studio のストリップではなく出力ウィンドウにだけ存在するためです。この項目はキャンバスを追加し、新しいキャンバスを選択した状態で出力ウィンドウを開きます(macOS ではスクリーンビュー)。追加メニューにキャンバスという項目はなく、あるのは新規キャンバス... だけです。リストでキャンバスを選ぶと編集できます。
- プリセットは、既存のスクリーンを再利用し、必要な分を追加して、スクリーンのグリッドを配置します。リストには 1x2、1x3、1x4、2x1、2x2、3x1、4x1(列 x 行)があります。各セルは 1920 x 1080 なので、4x1 では 7680 x 1080 のキャンバスになります。
- ソースを追加は、任意のソースを領域としてキャンバスに配置します:スクリーン、出力、プログラム、プレビュー、マルチビュー、別のキャンバス、入力。キャンバスは自分自身や、自分にループして戻るソースを一覧に表示しません。スクリーン領域のサイズはそのスクリーンのサイズで、その他の領域はソースのサイズ(px)から始まります。
- 領域はドラッグして移動します。スナップがオンの場合、8 px 単位、キャンバスの 4 分の 1 の位置、他の領域にスナップします。ボタンで、最前面への移動、複製(スクリーン領域ではスクリーンのコピーが作られます)、キャンバスからの削除(
Delete)ができます。 - 領域を選択すると、インスペクターで位置を入力できます。位置には X と Y(px)、サイズには W と H(px)のボックスがあります。W と H は領域のスクリーンのサイズを設定するため、ラスターもそれに合わせて変わります。領域はキャンバス内に収まり、辺の長さの最小値を保ちます。
Returnを押すか、ボックスから離れると適用されます。macOS ではサイズの横にあるロックボタン(ヘルプテキスト縦横比をロック)で、W や H を変えても形を保てます。Windows でもロックはサイズの行にあります。 - キャンバス上のスクリーンにはルママットがあります:その明るさで下にあるスクリーンを切り抜きます。キャンバス上のスクリーンを 1 つ選ぶと、そのルママットと映像のトリムが表示されます。
- 自動ブレンド(macOS ではインスペクターの最初の行、Windows ではキャンバスセクション)は、スクリーン間の重なりをフェードさせます。領域が重なる部分では、上の領域が下の領域の上にフェードインします。この設定は領域ごとに保持されます(各領域のブレンドフラグ。スイッチはキャンバスのすべての領域にこれを設定し、スイッチがオンのキャンバスに追加したスクリーンもブレンドします)。オンの領域は自身の重なりの端だけをグラデーションにし、オフの領域は全体がそのまま描画されます。スイッチがオンと表示されるのは、キャンバスに領域があり、そのすべてがブレンドする場合だけです。
キャンバスを削除するには、選択してリスト下部のマイナスを使います。使用中のキャンバスはすぐには削除されません。Studio はまず使用中のキャンバスという警告で確認し、何が使っているかを示します。例:「『キャンバス 1』はオンエア中で、2 つの出力に送られています。削除すると、まずトランジションでオフエアになります。その出力も一緒に削除されます。」キャンバスが使用中とみなされるのは、キャンバス入力がオンエア中、保持中、または退出中のとき、プレビュー上やマルチビュー内にあるとき、または出力が送出しているときです。続行するにはこのまま削除を押します。キャンバスは他のオンエア中の入力と同じように退出します:入ってきたときのトランジションでフェードアウトし、その出力も一緒に削除されます。ライブ編集がオフでキャンバスがオンエア中の場合、警告には次のテイクまでオンエアが続き、その後に消えると表示されます。取り消し 1 回で元に戻せます。何にも使われていないキャンバスはすぐに削除されます。
キャンバスの領域の編集(自動ブレンドを含む)はプレビューしてからテイクに従います:キャンバスが入力としてオンエア中(入力を追加 > キャンバスには、まだ入力がないキャンバスが一覧表示されます)でライブ編集がオフの場合、編集はプレビューに表示され、次のテイクでオンエアされます。ライブ編集がオンの場合は即座にオンエアされます。ライブ編集を参照してください。
出力のブレンド、コーナートリム、ワープについては、プロジェクションを参照してください。
ミックス
ミックスは、入力として表示するスクリーンです。スクリーンのプログラムを描画し、他の入力と同じように使えます:プレビュー、プログラム、シーンのレイヤー、別のスクリーンのバス、タイムラインのクリップ。
これにより、スクリーンはショーの中の小さなスイッチャーになります。スクリーン上で専用のテイクを使って映像を組み立て、その全体を 1 つのレイヤーとしてシーンにドロップできます。
ミックスを追加する
- まずスクリーンを追加します。スクリーンの追加、命名、削除を参照してください。
- 入力を追加を開き、ミックスを選びます。まだミックスがないすべてのスクリーンが名前で一覧表示されます。
- スクリーンをクリックします。そのスクリーンの名前が付いたミックス入力が入力パネルに表示されます。
候補となるスクリーンがない場合、リストには「ミックスできるスクリーンがありません」と表示されます。
1 つのスクリーンに付けられるミックスは 1 つまでです。ソースに追従するスクリーンはバスを持たないため、一覧に表示されません。スクリーンのないプランでは、ミックスの項目に標準のプランメッセージが表示されます。
ルール
- ミックスはオーディオを運びません。 オーディオミキサーにストリップはなく、プログラムに載せても内部の入力がプログラムのオーディオに加わることはありません。入力自体のオーディオ設定を使ってください。
- ミックスは自分自身を表示できません。 スクリーンを自身のミックスの中に入れることになる編集は、直接であれ、シーン、別のミックス、タイムラインのクリップを介してであれ、Studio がすべて拒否します。その際、自身を表示できませんという通知を表示します:「シーンやミックスを、それ自身の中に配置することはできません。」ループしない限り、ミックスは別のミックスを表示できます。
- ミックスが指定している間、スクリーンは残ります。 スクリーンの削除は使用中のスクリーンで拒否されます。先にミックス入力を削除してください。
- スクリーンはミックスに追従できません。
- ミックスの削除は、他の入力の削除と同じ方法で行います。ミックスを削除してもスクリーンは削除されません。
- オンエア中のミックスを削除すると、他のオンエア中の入力と同じように退出します。ライブ編集がオフの場合、プレビューからは即座に消え、プログラムでは次のプログラム変更まで残り、その変更時に自身のトランジションで外れます。ライブ編集がオンの場合は、入ってきたときのトランジションで即座に退出します。ライブ編集を参照してください。


外部コントロール
スクリーングループの 10 個のアクションで、キー、MIDI、OSC、Stream Deck から、スクリーン、キャンバス、ミックス入力を追加したり、スクリーンのプレビュー、プログラム、カット、テイクを操作したりできます。各スクリーンアクションは、スクリーンの番号(1 から 16、スクリーン名にある番号、bus:<n>)を指定します。
| ID | アクション | 設定 |
|---|---|---|
studio.screen_preview | スクリーンのプレビュー:スクリーンのプレビューに入力を載せる | スクリーン(1 から 16)。入力(なしでクリア) |
studio.screen_program | スクリーンのプログラム:スクリーンのプログラムに入力を直接載せる | スクリーン(1 から 16)。入力(なしでブラック)。フェード時間(ミリ秒、0 でカット) |
studio.screen_cut | スクリーンのカット:プレビューを即座にプログラムへ | スクリーン(1 から 16) |
studio.screen_take | スクリーンのテイク:スクリーンのチップに表示されたトランジションでテイク | スクリーン(1 から 16) |
studio.screen_take_slot | スクリーンのテイクスロット:選んだトランジションスロットで 1 回だけテイク | スクリーン(1 から 16)。スロット(0 から 4、0 が最初) |
studio.screen_transition | スクリーンのトランジション:以降のスクリーンのテイクで実行するスロットを設定 | スクリーン(1 から 16)。スロット(0 から 4、0 が最初) |
studio.add_screen | スクリーンを追加 | 名前(空欄の場合はスクリーンと番号)。幅と高さ(16 から 16384) |
studio.add_canvas | キャンバスを追加 | 名前。幅と高さ(16 から 16384) |
studio.add_mix | ミックスを追加:スクリーンのミックス入力 | スクリーン |
studio.add_canvas_input | キャンバス入力を追加:キャンバスのキャンバス入力 | キャンバス |
リンクされたスクリーンでのカットやテイクは、リンク全体をテイクします。ソースに追従するスクリーンに対するプレビューやプログラムのアクションは拒否されます。スクリーンやキャンバスの命名と削除はアプリ内で行い、外部コントロールからは行えません。外部コントロールを参照してください。
プラン
スクリーンとミックスは、Studio HD、Studio 4K、Studio 8K、Enterprise プランと無料トライアルで使えます。Free プランと Presenter プランでは、スクリーン、キャンバス、ミックスを追加できません。
| プランの機能または制限 | 内容 | Free と Presenter | Studio HD | Studio 4K | Studio 8K、Enterprise、トライアル |
|---|---|---|---|---|---|
| Studio スクリーン | スクリーン、キャンバス、ミックスの追加と変更 | なし | あり | あり | あり |
| スクリーン | 保持できるスクリーンの数 | 0 | 2 | 4 | 16 |
プランの出力の高さを超えるスクリーンは、出力と同じプランメッセージで拒否されます。スクリーンの削除にプランは不要なので、プランが失効した後でもいつでも整理できます。プランと制限を参照してください。
Windows と macOS
| 項目 | macOS | Windows |
|---|---|---|
| スクリーンを追加する場所 | スクリーンパネルのヘッダーにあるプラス(スクリーンを追加)、出力ウィンドウのスクリーンビューのフッター(スクリーンまたはキャンバスを追加)、レイヤー > スクリーンを追加 | スクリーンパネルのヘッダーにあるプラス(スクリーンを追加)、出力ウィンドウのスクリーンとキャンバスセクションにあるスクリーンまたはキャンバスを追加、レイヤー > スクリーンを追加 |
| キャンバスの追加 | 追加メニューの新規キャンバス...、レイヤー > キャンバスを追加... | 追加メニューの新規キャンバス...、レイヤー > キャンバスを追加... |
| スクリーンがないときのストリップ | まだありませんとプラスが付いたスクリーンヘッダーを表示 | まだありませんとプラスが付いたスクリーンヘッダーを表示 |
| ストリップの映像 | PVW と PGM | プレビューとプログラム |
| 領域のボックス | 位置(X、Y)とサイズ(W、H)、ヘルプが縦横比をロックのロックボタン | 位置(X、Y)とサイズ(W、H)、ロックはサイズの行 |
| サイズの設定 | 幅と高さのフィールド、制限内の任意のサイズ | 一般的な 6 つのサイズから選ぶラスターリスト |
| コンフォートスクリーン | 追加メニューのコンフォートスクリーンセクション | 追加メニューの項目、それぞれ末尾が「スクリーン」 |
| ミックスタイルのアイコン | 専用の重なったレイヤーの記号 | 同じ重なったレイヤーの記号 |
| 修飾キー | Command | Ctrl |
関連項目
Teleprompter
A Teleprompter is an input that scrolls your script past a reading line. Add it, paste or import a script, set the look, the speed and the direction, jump between sections, watch the time left, and mirror it for a beam-splitter, per input or per output. Control it from keys, MIDI and Stream Deck. On Mac and on Windows.
バーチャルセット
出演者を3Dスタジオに配置します。セットを選び、各人物をキーで抜いてスロットに入れ、セットのスクリーンを埋め、カメラをライブで動かし、各人物にEnterとExitを設定します。Studio 8KとEnterpriseで、MacとWindowsに対応しています。