キーボードショートカット
このページでは、現在のビルドにあるショートカットを一覧にしています。2 つのプラットフォームでは次の点が異なります。
- macOS には完全なメニューバーがあります。Studio キーは 外部コントロール で有効にしている設定から割り当てられるため、変更できます。
- Windows では、Windows レイアウトのタイトルバーと Studio ウインドウのタイトルバーにメニューバーがあります。クラシックパネルには、同じメニューをまとめた メニュー ボタンが 1 つあります。コントロール、Studio、レイヤー、タイムライン は、サインインしている間だけ表示されます。各項目の右端にはキーが表示されます。Studio キーもここでは 外部コントロール で有効にしている設定から割り当てられるため、そこで変更できます。
CtrlがCommandの代わりに、AltがOptionの代わりになります。Mac と同様に、クイックプレイはSpace単体、カットはEnter単体です。どちらも、フィールドに入力している間や、ダイアログ、メニュー、フライアウトが開いている間は動作しません。また、フォーカスのあるボタンが代わりに反応することもありません。
B、M)は、検索ボックスや名前変更ボックスに入力している間は一時停止するため、名前を入力しても入力が切り替わることはありません。Windows では、Ctrl や Alt を伴わないすべてのキー(Space と Enter を含む)も、数値ボックス、リスト、メニュー、フライアウト、ダイアログがキーボードを使用している間は待機します。

Studio キー(デフォルト設定)
これらは組み込みの デフォルト 設定のキーです。Studio ウインドウにフォーカスがあるときに動作します。独自の設定でどのキーも変更でき、その場合は Studio メニューとツールチップに設定したキーが表示されます。
| キー | 操作 |
|---|---|
1〜9、0 | 入力 1〜10 を プレビュー に送る |
Shift+1〜Shift+0 | 入力 1〜10 を直接 プログラム に送る(カット。プレビューはそのまま) |
Space | クイックプレイ |
Return | カット |
Command+1〜Command+5 | トランジション 1 〜 トランジション 5 でテイク |
Option+1〜Option+8 | 選択中の入力で オーバーレイ 1 〜 8 を切り替え |
B | フェードトゥブラック |
M | 選択中の入力のオーディオをオン/オフ |
Command+R | 録画 |
Command+Shift+L | 配信 |
操作はあるものの、初期状態ではキーが割り当てられていないもの:入力を一時停止 と スナップショット は、キーを割り当てるまで Studio メニューにキーなしで表示されます。
Studio ウインドウのキー(割り当て変更不可)
| キー | 操作 |
|---|---|
Option+Command+0 | Studio を開く |
Option+Command+1〜Option+Command+4 | コントロール メニュー:フォーカス中のウインドウ、PowerPoint、Keynote、Google Slides(プレゼンテーションコントロール を参照) |
Option+Command+M | オーディオミキサー パネルの表示/非表示 |
Shift+Command+K | 切り替えをロック のオン/オフ |
Command+F | 入力を検索 |
Command+Z、Shift+Command+Z | ショーへの直前の変更(入力、シーン、出力、ミキサー、タイトルなど)を 取り消す、やり直す。テキストフィールドに入力している間は、代わりに入力した文字を取り消し、やり直します |
Command+N、Command+O | 新規ショー、ショーを開く… |
Command+S、Shift+Command+S | ショーを保存、名前を付けてショーを保存… |
シーンエディターと「レイヤー」メニュー
キャンバスにフォーカスがあるときは、矢印キー、Delete、Escape は Studio キーではなくキャンバスに送られます。
| キー | 操作 |
|---|---|
| 矢印キー | 選択中のレイヤーを少しずつ移動(Shift を押すと大きなステップで移動) |
Delete または前方削除の Delete | 選択中のレイヤーを削除 |
Escape | 切り抜きモードを終了、または選択を解除 |
Return | 切り抜きモードを終了 |
Command+A | 表示中でロックされていないレイヤーをすべて選択 |
Command+C、Command+V | レイヤーをコピー、ペースト |
Command+D | レイヤーを複製 |
Command+]、Option+Command+] | 前面へ移動、最前面へ移動 |
Command+[、Option+Command+[ | 背面へ移動、最背面へ移動 |
レイヤーをドラッグしている間:Shift を押すと縦横比の固定が解除されるか、15 度単位で回転します。Option を押すと中心からサイズを変更し、端のハンドルで Command を押すと切り抜き、Control を押すとスナップが一時的に無効になります。
ルーム、ウインドウ、タイマー
| キー | 操作 |
|---|---|
Command+, | 設定 |
Option+Command+L | ルームリンクをコピー |
Control+Command+S | 共有を開始… または 共有を停止 |
Shift+Command+C | チャット を開く |
Option+Command+I | インスペクタの表示/非表示 |
Option+Command+T | タイマーの 開始/停止 |
Option+Command+=、Option+Command+- | 1 分追加、1 分削除 |
Shift+Command+P | コマンドパレット… |
Return、Escape | 画面共有 ピッカーで:共有、閉じる |
タイムラインエディターのキー
これらは タイムラインエディター ウインドウが最前面にあり、フィールドに入力していないときに動作します。Studio キーには送られません。タイムラインエディターでは Space でタイムラインを再生、一時停止しますが、Studio ウインドウでは クイックプレイ のままです。矢印キーは押し続けるとリピートします。取り消しとやり直しは 編集 メニューのものを使います。
| キー | 操作 |
|---|---|
Space | 再生または一時停止 |
L | 早送り:順方向に再生。押すたびに速度が 2 倍になり、最大 4 倍速 |
J | 巻き戻し:逆方向に再生。押すたびに速度が 2 倍になり、最大 4 倍速 |
K | 一時停止 |
Left、Right | 1 フレーム戻る、進む |
Shift+Left、Shift+Right | 1 秒戻る、進む |
Up、Down | 前または次の編集点(クリップの端、キュー、先頭、末尾) |
Home、End | 先頭へ移動、末尾へ移動 |
Command+J | 指定時間へ移動… |
Command+K | 再生ヘッドで分割 |
Command+X、Command+C、Command+V | クリップをカット、クリップをコピー、クリップをペースト。メディアを追加… にはキーがありません |
Q、W | クリップの先頭または末尾を再生ヘッドの位置までトリム |
Delete | 選択中のクリップを削除 |
V | クリップを有効化/無効化 |
Shift+Option+L | クリップをロック/ロック解除 |
Shift+Delete | リップル削除 |
Option+Left、Option+Right | 選択中のクリップを 1 フレーム移動(Shift を押すと 1 秒) |
Option+Up、Option+Down | 選択中のクリップを上または下のトラックへ移動 |
Shift+Command+D | フェードを追加(デフォルトの 0.5 秒のフェード) |
Shift+Option+D | フェードを削除 |
Command+T、Shift+Command+T | カット点の クロスディゾルブ を追加または削除 |
Command+R | 選択中のメディアクリップを 標準速度(100%)に |
Shift+Command+R、Option+Command+R | 高速 200%、低速 50% |
Option+K | 再生ヘッドにキーフレームを追加 |
Option+;、Option+' | 前のキーフレーム、次のキーフレーム |
Tab、Shift+Tab | 次または前のクリップを選択 |
Command+A | すべてのクリップを選択 |
Shift+Command+Return | Studio で選択中の入力を再生ヘッドの位置に追加 |
Option+T | 再生ヘッドの位置で タイトルを追加 |
S | スナップ のオン/オフ |
Shift+S | グリッドにスナップ |
I、O | ループイン点を設定、ループアウト点を設定 |
Option+X | ループ範囲をクリア |
Command+L | ループ のオン/オフ |
Shift+L | 選択範囲をループ |
A、B、P | 選択ツール、ブレードツール、ハンドツール |
M | 再生ヘッドの位置で キューを追加 |
Shift+M | キュー 一覧を開く(メニューでは キューリスト) |
Command+Plus または H、Command+Minus または G | ズームイン、ズームアウト |
\、Shift+\ | 全体を表示、選択範囲にズーム |
Shift+H、Shift+G | トラックを高く、トラックを低く |
Shift+/ | タイムラインヘルプ |
ログ ウインドウにはショートカットがありません。ヘルプ > ログを表示 または ウインドウ > コントロールモニターを表示 から開きます。
Studio キー
これらのキーは、Windows での組み込みの デフォルト 設定です。Studio ウインドウにフォーカスがあるときに動作します。独自の設定でどのキーも変更でき、Studio のトップバーにある ? キーボード一覧とツールチップに設定したキーが表示されます。
| キー | 操作 |
|---|---|
1〜9、0 | 入力 1〜10 を プレビュー に送る |
Shift+1〜Shift+0 | 入力 1〜10 をカットで プログラム に送る |
Space | クイックプレイ |
Enter | カット |
Ctrl+1〜Ctrl+5 | トランジション 1 〜 トランジション 5 でテイク |
Alt+1〜Alt+8 | 選択中の入力で オーバーレイ 1 〜 8 を切り替え |
B | フェードトゥブラック |
M | 選択中の入力のオーディオをオン/オフ |
Ctrl+R | 録画 |
Ctrl+Shift+L | 配信 |
Ctrl+Shift+M | オーディオミキサー パネルの表示/非表示 |
Ctrl+Shift+K | 切り替えをロック のオン/オフ |
Ctrl+Z、Ctrl+Y、Ctrl+Shift+Z | 取り消す、やり直す(Ctrl+Y または Ctrl+Shift+Z)。シーンエディターでも同じキーを使います |
切り替えをロックしている間は切り替えキーが無視されますが、ミキサーとロックのキーは無視されません。
シーンキャンバス
キャンバスにキーボードフォーカスがあるとき:
| キー | 操作 |
|---|---|
| 矢印キー | 選択中のレイヤーを 1 ピクセル移動(Shift:10 ピクセル) |
Delete | 選択中のレイヤーを削除 |
Ctrl+A | すべてのレイヤーを選択 |
Ctrl+D | 複製 |
Ctrl+C、Ctrl+V | レイヤーをコピー、ペースト |
Escape | 切り抜きモードを終了、または選択を解除 |
メニューのキー
メニューに表示されるキーです。メインウインドウと Studio ウインドウで動作します。
| キー | 操作 |
|---|---|
Ctrl+N、Ctrl+O | 新規ショー、ショーを開く… |
Ctrl+S、Ctrl+Shift+S | ショーを保存、名前を付けてショーを保存… |
Ctrl+, | 設定… |
Ctrl+Shift+E | 共有を開始… または 共有を停止 |
Ctrl+Shift+C | ルームリンクをコピー(ルームリンクが必要です) |
Ctrl+Shift+U | Studio を開く |
Ctrl+Shift+1〜Ctrl+Shift+4 | コントロール メニュー:フォーカス中のウインドウ、PowerPoint、Google Slides、vMix(vMix は、実行中の vMix を Cliqer が検出した後、または vMix が選択中のモードである場合にのみ表示されます。プレゼンテーションコントロール を参照) |
Ctrl+Enter | メインウインドウでの クイックプレイ(メインウインドウではボタンの表示が テイク です) |
Ctrl+Shift+I | インスペクタの表示/非表示(Studio でシーンを開いている必要があります) |
Ctrl+]、Ctrl+Shift+] | 前面へ移動、最前面へ移動 |
Ctrl+[、Ctrl+Shift+[ | 背面へ移動、最背面へ移動 |
Ctrl+D | レイヤーを複製 |
Ctrl+Num 0 | タイマーの 開始/停止 |
Ctrl+Num + | 1 分追加 |
Ctrl+Num - | 1 分削除 |
Ctrl+Shift+H | チャット を開く |
Ctrl+Shift+P | コマンドパレット… |
タイムラインエディターのキー
タイムラインエディター では、上の macOS の表と同じキーを使います。Command は Ctrl に、Option は Alt に置き換えてください。Windows では Alt と Ctrl+Alt を使った文字キーの組み合わせをメニューと AltGr 用に確保しているため、次の 4 つのキーが異なります。
| キー | 操作 |
|---|---|
Ctrl+Shift+5 | 低速 50% |
Shift+T | 再生ヘッドの位置で タイトルを追加 |
Shift+K | 再生ヘッドにキーフレームを追加 |
Ctrl+Shift+X | ループ範囲をクリア |
Windows では、タイマーウインドウにショートカットはありません。常に手前に表示、スライドショーより手前に表示、コントロールモニターを表示、ログを表示 にもありません。共有 ウインドウでは、矢印キーで選択を移動し、Enter で共有、Escape でウインドウを閉じます。
Studio キーの比較
| 操作 | macOS | Windows |
|---|---|---|
| 入力 1〜10 をプレビュー | 1〜0 | 1〜0 |
| 入力 1〜10 をプログラム | Shift+1〜Shift+0 | Shift+1〜Shift+0 |
| クイックプレイ | Space | Space |
| カット | Return | Enter |
| トランジション | Command+1〜Command+5 | Ctrl+1〜Ctrl+5 |
| オーバーレイ 1〜8 | Option+1〜Option+8 | Alt+1〜Alt+8 |
| フェードトゥブラック | B | B |
| オーディオのオン/オフ | M | M |
| 録画 | Command+R | Ctrl+R |
| 配信 | Command+Shift+L | Ctrl+Shift+L |
| オーディオミキサーパネル | Option+Command+M | Ctrl+Shift+M |
| ロック | Shift+Command+K | Ctrl+Shift+K |
| キーの割り当て変更 | 外部コントロール | 外部コントロール |
関連項目
External Control
Assign keys, MIDI controls, OSC messages, HID control surfaces and DMX channels to Studio and room actions, start from a built-in key set, keep named configurations, and share them as files.
Logs
Read, filter, copy and export what Cliqer has been doing, with passwords, tokens, licence keys and stream keys removed before anything is saved.