登录

灯光

在 Cliqer 中运行演出灯光:配接灯具,发送 Art-Net、sACN 或 USB DMX,编程灯光场景,现场播放或随歌曲播放,并在 3D 舞台上实时查看。

Lighting 让您在与视频相同的应用中运行演出灯光。配接灯具,通过 Art-Net、sACN 或 USB DMX 接口发送 DMX,制作灯光场景、序列和效果,并现场播放或在时间线上随歌曲播放。灯具也会显示在 3D 舞台上,因此您进场之前就能为整套灯具系统编程。

macOS 上处于 Stage 布局的 Lighting 窗口:左侧为 Groups 和 Presets 面板,中间为已亮灯灯具系统的大幅 Perspective 视图,右侧为 Plan view 和 Section view,下方为 Values 面板
macOS 上的 Lighting 窗口,Stage 布局。
灯光功能适用于 Mac 和 Windows。本页以 Mac 为准,使用 Command。Windows 有不同之处时会注明,Windows 与 macOS 列出了所有差异。

打开 Lighting

  • 在 Studio 工具栏中选择 Lighting。其工具提示为“Lighting: fixtures, universes and DMX monitor”。灯光输出发送期间,该按键亮起琥珀色。
  • 或选择 Window > Lighting。

Window > Playback 会打开 Lighting 窗口,并将 Playbacks 面板置于单独的窗口中;Window > Live View 同样如此,打开的是 Perspective 舞台视图。两者都能像其他面板一样停靠回去。

布局

Lighting 窗口与 Studio 窗口一样,由停靠的面板组成。每个面板都是一张卡片,可以移动、调整大小、折叠、关闭,或浮动为独立窗口。内置四种布局,可通过窗口顶部的分段控件或 Command-1 到 Command-4 切换:

布局包含内容
Patch灯具库、配接列表(其下为 Universe)和 DMX 监视器,以及 Add fixtures,用于配接灯具系统。
StageGroups 和 Presets 位于大型 3D 视图和两个平面图旁,下方为数值,用于编程灯光场景。
Playback序列、位于编辑器上方的回放推杆条,以及效果,用于制作 Cue。
LivePage master 和节拍速度位于群组按钮旁,用于运行演出。

每个内置布局都会保留您对其所做的更改。Layouts 菜单可保存您自己的布局,也可重置内置布局。Panels 菜单可打开任意面板,包括内置布局中没有放置的面板:

面板作用
Library可配接的所有灯具类型。参见配接与灯具。
Fixtures配接列表:演出中的每台灯具及其地址。
Universes演出发送的 DMX Universe。参见灯光输出。
DMX monitor某个 Universe 发出时的电平。
Pixel maps在 LED 灯具上播放画面的像素映射。参见演出控制。
Add fixtures配接某一类型的新灯具。
Groups, Presets存储的选择和存储的数值。参见编程。
Objects桁架、舞台平台以及舞台上的其他物体。
Perspective, Plan view, Front view, Section view灯具系统的 3D 视图和平面视图。参见舞台上的灯光。
Plan灯具系统的平面图,用于选取灯具和光束。
Values所选灯具的数值。
Sequences, Playbacks, Editor序列、回放推杆条,以及您正在编辑的序列步骤或效果。
Effects效果库和演出中的效果。
Page master, ButtonsPage master 和节拍速度,以及 Live 页面的群组按钮。
Lasers激光投影机、其区域和激光片段。参见激光(Beta)。
Tracks时间线中的灯光轨道。参见歌曲与时间线。

在 macOS 上,当 Lighting 窗口位于最前面时,View 菜单也会列出这些面板。

工具栏

工具栏末端在每种布局中都相同,因此保障演出安全的控件始终只需一次点击:

控件作用
Grand master一个从 0 到 100% 的旋钮,按比例调整所有灯具的亮度。双击即可恢复到 100%。
Blackout“Click to latch, hold for momentary: every fixture's intensity to zero”
Freeze“Click to latch, hold for momentary: the Lighting output holds its frame”
Kill lasers“Click to latch, hold for momentary: every laser off”
Kill all“Click to latch, hold for momentary: every fixture off”
Lighting output发送已配接的 Universe 或停止发送的开关。其工具提示显示演出使用的通道数,例如“120 channels”,在有上限的套餐中则为“120 of 512 channels”。旁边的红色标记表示演出使用的通道数超过了您的套餐可发送的数量。
DMX 状态胶囊所有 Universe 合并为一个胶囊,其指示灯显示状态最差的 Universe。点击即可查看每个 Universe。参见灯光输出。
OptionsGrand master 的 Back to 100 %,以及每个控件的 External Control 项。

按键处于开启状态时保持琥珀色。Reports 会打开 Reports 窗口。

每个现场控件都立即生效,拖动时每一帧都会作用。现场控件从不计入撤销步骤:Undo 只会撤回对演出的更改,例如配接、群组、预设、序列和效果。

从菜单执行 Blackout 与释放

Studio 菜单中有两个灯光项目,可在任何窗口中使用:

项目MacWindows
BlackoutShift-Command-BCtrl+Shift+B
Release All PlaybacksShift-Command-DeleteCtrl+Shift+Backspace

Release All Playbacks 会释放所有回放,设为始终激活的回放除外。

激光(Beta)

激光功能目前处于 Beta 阶段。Lasers 面板运行您配接中的激光投影机:

  • 区域。 Add Zone 为投影机添加一个带有 Keystone 的区域。覆盖观众的区域是 Audience zone:在您选择 Allow audience scanning 并确认 Allow audience scanning? 之前,它会一直保持熄灭:“Laser light will reach people in this zone, held under the zone's power limit (mW/cm²). You are responsible for the audience's safety: watch every beam and stop it at once if anything is wrong. It stops when the show is opened again.”设置该区域的 Power limit (mW/cm²) 和 Distance to audience (m)。保持熄灭的激光会说明原因,例如“Audience zone: the beam stands still”。
  • 图案与片段。 Pattern 可以是 Beam、Beams、Fan、Sheet、Tunnel、Wave、Chase 或 Clip。Import Laser Clip… 可读取 ILDA 激光片段。
  • 激光输出。 Find Laser Outputs 会列出网络上的 IDN 和 Ether Dream 设备以及通过 USB 连接的 Helios;Add Laser Output by Address… 可按地址添加设备。选择其中一个作为投影机的 Laser output。每个设备会显示 Found、Ready、Sending、Lost 或 Refused。

工具栏中的 Kill lasers 会立即关闭所有激光。

效果设备(Beta)

效果设备目前处于 Beta 阶段:火焰、CO2、水和火花设备与任何灯具一样,由各自的 DMX 通道触发,并显示在舞台上。自动演出只会在歌曲的 drop 段落触发它们。

崩溃之后

如果 Cliqer 未正常关闭,下次启动时会询问 Restore the lights?:“Cliqer did not close properly. Restore brings back what was running and turns the Lighting output on. Leave dark keeps the output off.”请选择 Restore 或 Leave dark。在您作出选择之前,不会向灯具系统发送任何内容。

External Control

现场灯光控件可以在 External Control 中绑定到按键、MIDI 控件、OSC 消息、Stream Deck 或 DMX 通道:Lighting output、Grand master、Blackout、Freeze、Kill lasers、Kill all、回放及其推杆、Live 页面按钮等。对于工具栏中的控件,打开 Options 并选择该控件的 External Control 项,然后选择 Add Trigger... 学习一个触发器。配接等设置操作不可绑定。

在回放推杆条上,Space 对所选推杆条执行 Go,Shift+Space 执行 Back。

套餐

灯光功能是 Studio 的一部分,Lighting 窗口仅在包含该功能的方案中显示。您的方案决定的是 Lighting 输出发送多少个 DMX 通道:在每个包含 Studio 的方案中,您都可以配接和编程任意规模的灯光系统,离线也可以,受限的只有输出。

套餐发送的 DMX 通道数
Prounlimited
Maxunlimited
Ultraunlimited
Enterpriseunlimited
Event Passunlimited
免费试用unlimited

当演出使用的通道数超过套餐可发送的数量时,会按配接顺序逐台发送完整的灯具,直到达到上限;灯具绝不会只发送一部分。3D 舞台、灯具库的在线部分、AI 工具和 DMX 输入各有其套餐规则,详见各自页面。参见套餐与限制。

Windows 与 macOS

两个应用拥有相同的窗口、布局、面板、现场控件和界面用语。不同之处如下:

功能macOSWindows
打开 LightingStudio 工具栏中的 Lighting,或 Window > LightingStudio 窗口顶栏中的 Lighting 按键,或 Window > Lighting
切换布局Command-1 到 Command-4Ctrl+1 到 Ctrl+4
Layouts 与 Panels窗口工具栏中的菜单,以及 View 菜单窗口命令栏中的菜单
Blackout、Release All PlaybacksShift-Command-B、Shift-Command-DeleteCtrl+Shift+B、Ctrl+Shift+Backspace

相关内容

配接与灯具

灯具库、添加灯具、MVR 和 Fixture editor。

灯光输出

Universe、Art-Net、sACN 和 USB DMX。

编程

数值、群组、预设、序列、效果和 Live 页面。

舞台上的灯光

3D 灯具系统、对准、桁架和投影机。

报告

灯具列表、配接表和平面图。