键盘快捷键
本页列出当前版本中的快捷键。两个平台有所不同:
- macOS 有完整的菜单栏。Studio 按键来自您在外部控制中的当前配置,因此您可以更改它们。
- Windows 在 Windows 布局和 Studio 窗口的标题栏中有菜单栏。经典面板只有一个菜单按钮,其中包含相同的菜单。控制、Studio、图层和时间线菜单仅在您登录后才会出现。每个菜单项的右侧都会显示其按键。Studio 按键同样来自您在外部控制中的当前配置,因此您也可以在那里更改。
Ctrl代替Command,Alt代替Option。与 Mac 上一样,快速播放是单独的Space,硬切是单独的Enter。在字段中输入时,或对话框、菜单、浮出面板打开时,这两个键都不会触发,获得焦点的按钮也绝不会代替它们触发。
B、M)在您于搜索框或重命名框中输入时会暂停,因此输入名称绝不会切换输入源。在 Windows 上,所有不带 Ctrl 或 Alt 的按键(包括 Space 和 Enter)在数字框、列表、菜单、浮出面板或对话框占用键盘时也会等待。

Studio 按键(默认配置)
这些是内置默认配置中的按键。它们在 Studio 窗口获得焦点时生效。您自己的配置可以更改其中任何一个,届时 Studio 菜单和工具提示会显示您的按键。
| 按键 | 操作 |
|---|---|
1 至 9、0 | 将输入源 1 至 10 放到预览 |
Shift+1 至 Shift+0 | 将输入源 1 至 10 直接放到节目(硬切,预览保持不变) |
Space | 快速播放 |
Return | 硬切 |
Command+1 至 Command+5 | 使用转场 1 至转场 5 切换到节目 |
Option+1 至 Option+8 | 使用所选输入源切换叠加层 1 至 8 |
B | 淡出到黑场 |
M | 开启或关闭所选输入源的音频 |
Command+R | 录制 |
Command+Shift+L | 推流 |
有对应操作但默认未绑定按键:暂停输入源和快照在 Studio 菜单中不显示按键,直到您为其绑定按键。
Studio 窗口按键(不可重新绑定)
| 按键 | 操作 |
|---|---|
Option+Command+0 | 打开 Studio |
Option+Command+1 至 Option+Command+4 | 控制菜单:聚焦窗口、PowerPoint、Keynote、Google Slides(参见演示控制) |
Option+Command+M | 显示或隐藏混音器面板 |
Shift+Command+K | 开启或关闭锁定切换 |
Command+F | 搜索输入源 |
Command+Z、Shift+Command+Z | 撤销和重做对演出的最近一次更改(输入源、场景、输出、混音器、标题等)。在文本字段中输入时,它们改为撤销和重做输入内容 |
Command+N、Command+O | 新建演出、打开演出… |
Command+S、Shift+Command+S | 保存演出、演出另存为… |
场景编辑器和图层菜单
当画布获得焦点时,方向键、Delete 和 Escape 会作用于画布,而不是 Studio 按键。
| 按键 | 操作 |
|---|---|
| 方向键 | 微移所选图层(按住 Shift 时步幅更大) |
Delete 或向前 Delete | 删除所选图层 |
Escape | 退出裁剪模式,或清除选择 |
Return | 退出裁剪模式 |
Command+A | 选择所有可见且未锁定的图层 |
Command+C、Command+V | 复制和粘贴图层 |
Command+D | 创建图层副本 |
Command+]、Option+Command+] | 前移一层、移到最前 |
Command+[、Option+Command+[ | 后移一层、移到最后 |
拖动图层时:Shift 可解除宽高比锁定或以 15 度为步进旋转,Option 从中心调整大小,在边缘控点上按 Command 可裁剪,Control 会暂停吸附。
房间、窗口和计时器
| 按键 | 操作 |
|---|---|
Command+, | 设置 |
Option+Command+L | 复制房间链接 |
Control+Command+S | 开始共享… 或 停止共享 |
Shift+Command+C | 打开聊天 |
Option+Command+I | 显示或隐藏检查器 |
Option+Command+T | 计时器开始或停止 |
Option+Command+=、Option+Command+- | 增加 1 分钟、减少 1 分钟 |
Shift+Command+P | 命令面板… |
Return、Escape | 在共享屏幕选择器中:共享,以及关闭 |
时间线编辑器按键
这些按键在时间线编辑器窗口位于前台且您未在字段中输入时生效。它们不会传递给 Studio 按键:在那里 Space 播放和暂停时间线,而在 Studio 窗口中它仍是快速播放。按住方向键会重复触发。撤销和重做使用编辑菜单中的命令。
| 按键 | 操作 |
|---|---|
Space | 播放或暂停 |
L | 快进:向前播放,每按一次速度翻倍,最高 4x |
J | 倒回:向后播放,每按一次速度翻倍,最高 4x |
K | 暂停 |
Left、Right | 后退或前进一帧 |
Shift+Left、Shift+Right | 后退或前进一秒 |
Up、Down | 上一个或下一个编辑点(片段边缘、提示点、开头或结尾) |
Home、End | 转到开头、转到结尾 |
Command+J | 转到时间… |
Command+K | 在播放头处拆分 |
Command+X、Command+C、Command+V | 剪切片段、复制片段、粘贴片段。添加媒体… 没有按键 |
Q、W | 将片段的开头或结尾修剪到播放头 |
Delete | 删除所选片段 |
V | 启用或停用片段 |
Shift+Option+L | 锁定或解锁片段 |
Shift+Delete | 波纹删除 |
Option+Left、Option+Right | 将所选片段微移一帧(按住 Shift 时为一秒) |
Option+Up、Option+Down | 将所选片段移到上方或下方的轨道 |
Shift+Command+D | 添加淡入淡出(默认 0.5 秒淡入淡出) |
Shift+Option+D | 移除淡入淡出 |
Command+T、Shift+Command+T | 在剪切点添加或移除交叉溶解 |
Command+R | 为所选媒体片段设置正常速度(100%) |
Shift+Command+R、Option+Command+R | 快速 200%、慢速 50% |
Option+K | 在播放头处添加关键帧 |
Option+;、Option+' | 上一个关键帧、下一个关键帧 |
Tab、Shift+Tab | 选择下一个或上一个片段 |
Command+A | 选择所有片段 |
Shift+Command+Return | 在播放头处添加 Studio 中所选的输入源 |
Option+T | 在播放头处添加标题 |
S | 开启或关闭吸附 |
Shift+S | 吸附到网格 |
I、O | 设置循环入点、设置循环出点 |
Option+X | 清除循环范围 |
Command+L | 开启或关闭循环 |
Shift+L | 循环所选范围 |
A、B、P | 选择工具、刀片工具、抓手工具 |
M | 在播放头处添加提示点 |
Shift+M | 打开提示点列表(菜单中为提示点列表) |
Command+Plus 或 H、Command+Minus 或 G | 放大、缩小 |
\、Shift+\ | 缩放至适合、缩放至所选 |
Shift+H、Shift+G | 增高轨道、降低轨道 |
Shift+/ | 时间线帮助 |
日志窗口没有快捷键:可通过帮助 > 显示日志或窗口 > 显示控制监视器打开。
Studio 按键
这些按键是 Windows 上内置的默认配置。它们在 Studio 窗口获得焦点时生效。您自己的配置可以更改其中任何一个,Studio 顶栏中的 ? 键盘列表和工具提示会显示您的按键。
| 按键 | 操作 |
|---|---|
1 至 9、0 | 将输入源 1 至 10 放到预览 |
Shift+1 至 Shift+0 | 将输入源 1 至 10 以硬切方式放到节目 |
Space | 快速播放 |
Enter | 硬切 |
Ctrl+1 至 Ctrl+5 | 使用转场 1 至转场 5 切换到节目 |
Alt+1 至 Alt+8 | 使用所选输入源切换叠加层 1 至 8 |
B | 淡出到黑场 |
M | 开启或关闭所选输入源的音频 |
Ctrl+R | 录制 |
Ctrl+Shift+L | 推流 |
Ctrl+Shift+M | 显示或隐藏混音器面板 |
Ctrl+Shift+K | 开启或关闭锁定切换 |
Ctrl+Z、Ctrl+Y、Ctrl+Shift+Z | 撤销、重做(Ctrl+Y 或 Ctrl+Shift+Z)。场景编辑器使用相同的按键 |
锁定切换会忽略切换按键,但不会忽略混音器和锁定按键。
场景画布
当画布获得键盘焦点时:
| 按键 | 操作 |
|---|---|
| 方向键 | 将所选图层微移 1 像素(Shift:10 像素) |
Delete | 删除所选图层 |
Ctrl+A | 选择所有图层 |
Ctrl+D | 创建副本 |
Ctrl+C、Ctrl+V | 复制和粘贴图层 |
Escape | 退出裁剪模式,或清除选择 |
菜单按键
这些是菜单中显示的按键。它们在主窗口和 Studio 窗口中均可使用。
| 按键 | 操作 |
|---|---|
Ctrl+N、Ctrl+O | 新建演出、打开演出… |
Ctrl+S、Ctrl+Shift+S | 保存演出、演出另存为… |
Ctrl+, | 设置… |
Ctrl+Shift+E | 开始共享… 或 停止共享 |
Ctrl+Shift+C | 复制房间链接(需要房间链接) |
Ctrl+Shift+U | 打开 Studio |
Ctrl+Shift+1 至 Ctrl+Shift+4 | 控制菜单:聚焦窗口、PowerPoint、Google Slides、vMix(仅当 Cliqer 检测到 vMix 正在运行或它是所选模式时,才会显示 vMix;参见演示控制) |
Ctrl+Enter | 在主窗口中快速播放(那里的按钮显示为切换) |
Ctrl+Shift+I | 显示或隐藏检查器(需要在 Studio 中打开场景) |
Ctrl+]、Ctrl+Shift+] | 前移一层、移到最前 |
Ctrl+[、Ctrl+Shift+[ | 后移一层、移到最后 |
Ctrl+D | 创建图层副本 |
Ctrl+Num 0 | 计时器开始或停止 |
Ctrl+Num + | 增加 1 分钟 |
Ctrl+Num - | 减少 1 分钟 |
Ctrl+Shift+H | 打开聊天 |
Ctrl+Shift+P | 命令面板… |
时间线编辑器按键
时间线编辑器使用与上方 macOS 表格相同的按键,只是将 Command 换成 Ctrl,将 Option 换成 Alt。有四个按键不同,因为 Windows 将 Alt 和 Ctrl+Alt 字母组合保留给菜单和 AltGr:
| 按键 | 操作 |
|---|---|
Ctrl+Shift+5 | 慢速 50% |
Shift+T | 在播放头处添加标题 |
Shift+K | 在播放头处添加关键帧 |
Ctrl+Shift+X | 清除循环范围 |
计时器窗口在 Windows 上没有快捷键。始终置顶、保持在幻灯片放映上方、显示控制监视器和显示日志也都没有快捷键。在共享窗口中,方向键移动选择,Enter 进行共享,Escape 关闭窗口。
对比 Studio 按键
| 操作 | macOS | Windows |
|---|---|---|
| 预览输入源 1 至 10 | 1 至 0 | 1 至 0 |
| 节目输入源 1 至 10 | Shift+1 至 Shift+0 | Shift+1 至 Shift+0 |
| 快速播放 | Space | Space |
| 硬切 | Return | Enter |
| 转场 | Command+1 至 Command+5 | Ctrl+1 至 Ctrl+5 |
| 叠加层 1 至 8 | Option+1 至 Option+8 | Alt+1 至 Alt+8 |
| 淡出到黑场 | B | B |
| 开启或关闭音频 | M | M |
| 录制 | Command+R | Ctrl+R |
| 推流 | Command+Shift+L | Ctrl+Shift+L |
| 混音器面板 | Option+Command+M | Ctrl+Shift+M |
| 锁定 | Shift+Command+K | Ctrl+Shift+K |
| 重新绑定按键 | 外部控制 | 外部控制 |
相关内容
External Control
Assign keys, MIDI controls, OSC messages, HID control surfaces and DMX channels to Studio and room actions, start from a built-in key set, keep named configurations, and share them as files.
Logs
Read, filter, copy and export what Cliqer has been doing, with passwords, tokens, licence keys and stream keys removed before anything is saved.