Tastenkürzel
Diese Seite listet die Tastenkürzel der aktuellen Versionen auf. Die beiden Plattformen unterscheiden sich:
- macOS hat eine vollständige Menüleiste. Die Studio-Tasten stammen aus Ihrer aktiven Konfiguration unter Externe Steuerung, daher können Sie sie ändern.
- Windows hat eine Menüleiste in der Titelleiste des Windows-Layouts und des Studio-Fensters. Das Classic-Panel hat eine einzige Schaltfläche Menü, die dieselben Menüs enthält. Steuerung, Studio, Ebene und Timeline erscheinen nur, solange Sie angemeldet sind. Jeder Eintrag zeigt seine Taste am rechten Rand. Auch hier stammen die Studio-Tasten aus Ihrer aktiven Konfiguration unter Externe Steuerung, dort können Sie sie also ebenfalls ändern.
CtrlersetztCommandundAltersetztOption. Quick Play ist ein einfachesSpaceund Cut ein einfachesEnter, wie auf dem Mac. Keine der beiden Tasten löst aus, während Sie in ein Feld tippen oder während ein Dialog, ein Menü oder ein Flyout geöffnet ist, und eine Schaltfläche mit Fokus löst nie an ihrer Stelle aus.
B, M) pausieren, während Sie in ein Such- oder Umbenennungsfeld tippen, sodass das Eingeben eines Namens nie einen Input umschaltet. Unter Windows wartet außerdem jede Taste ohne Ctrl oder Alt, einschließlich Space und Enter, solange ein Zahlenfeld, eine Liste, ein Menü, ein Flyout oder ein Dialog die Tastatur hat.

Studio-Tasten (Standardkonfiguration)
Dies sind die Tasten der integrierten Konfiguration Standard. Sie funktionieren, wenn das Studio-Fenster den Fokus hat. Ihre eigene Konfiguration kann jede davon ändern, und das Studio-Menü und die Tooltips zeigen dann Ihre Tasten.
| Tasten | Aktion |
|---|---|
1 bis 9, 0 | Input 1 bis 10 auf Preview legen |
Shift+1 bis Shift+0 | Input 1 bis 10 direkt auf Program legen (ein Cut, Preview bleibt) |
Space | Quick Play |
Return | Cut |
Command+1 bis Command+5 | Mit Übergang 1 bis Übergang 5 übernehmen |
Option+1 bis Option+8 | Overlay 1 bis 8 mit dem ausgewählten Input umschalten |
B | Fade to Black |
M | Audio für den ausgewählten Input ein oder aus |
Command+R | Aufnahme |
Command+Shift+L | Stream |
Tasten, die eine Aktion ausführen, aber zunächst nicht belegt sind: Inputs pausieren und Snapshot erscheinen im Studio-Menü ohne Taste, bis Sie eine zuweisen.
Tasten des Studio-Fensters (nicht neu belegbar)
| Tasten | Aktion |
|---|---|
Option+Command+0 | Studio öffnen |
Option+Command+1 bis Option+Command+4 | Menü Steuerung: Fokussiertes Fenster, PowerPoint, Keynote, Google Slides (siehe Präsentationssteuerung) |
Option+Command+M | Panel Audiomixer ein- oder ausblenden |
Shift+Command+K | Umschalten sperren ein oder aus |
Command+F | Inputs durchsuchen |
Command+Z, Shift+Command+Z | Rückgängig und Wiederholen für die letzte Änderung an der Show (Inputs, Szenen, Ausgänge, Mixer, Titel und mehr). Während Sie in ein Textfeld tippen, wirken sie stattdessen auf die Eingabe |
Command+N, Command+O | Neue Show, Show öffnen… |
Command+S, Shift+Command+S | Show speichern, Show speichern unter… |
Szeneneditor und Menü Ebene
Wenn die Arbeitsfläche den Fokus hat, gehen Pfeiltasten, Delete und Escape an die Arbeitsfläche statt an die Studio-Tasten.
| Tasten | Aktion |
|---|---|
| Pfeiltasten | Ausgewählte Ebenen verschieben (mit Shift in größeren Schritten) |
Delete oder Vorwärts-Delete | Ausgewählte Ebenen löschen |
Escape | Zuschneidemodus verlassen oder Auswahl aufheben |
Return | Zuschneidemodus verlassen |
Command+A | Alle sichtbaren, nicht gesperrten Ebenen auswählen |
Command+C, Command+V | Ebenen kopieren und einfügen |
Command+D | Ebene duplizieren |
Command+], Option+Command+] | Eine Ebene nach vorne, In den Vordergrund |
Command+[, Option+Command+[ | Eine Ebene nach hinten, In den Hintergrund |
Beim Ziehen einer Ebene: Shift gibt das Seitenverhältnis frei oder dreht in Schritten von 15 Grad, Option skaliert von der Mitte aus, Command an einem Kantengriff schneidet zu, und Control setzt das Einrasten aus.
Raum, Fenster und Timer
| Tasten | Aktion |
|---|---|
Command+, | Einstellungen |
Option+Command+L | Raumlink kopieren |
Control+Command+S | Freigabe starten… oder Freigabe beenden |
Shift+Command+C | Chat öffnen |
Option+Command+I | Inspektor ein- oder ausblenden |
Option+Command+T | Timer Starten oder Stoppen |
Option+Command+=, Option+Command+- | 1 Minute hinzufügen, 1 Minute abziehen |
Shift+Command+P | Befehlspalette… |
Return, Escape | In der Auswahl Bildschirm teilen: teilen und schließen |
Die Tasten des Timeline-Editors
Diese funktionieren, solange ein Fenster des Timeline-Editors im Vordergrund ist und Sie nicht in ein Feld tippen. Sie erreichen die Studio-Tasten nicht: Space spielt die Timeline dort ab und pausiert sie, während es im Studio-Fenster Quick Play bleibt. Pfeiltasten wiederholen sich, solange sie gedrückt sind. Rückgängig und Wiederholen kommen aus dem Menü Bearbeiten.
| Tasten | Aktion |
|---|---|
Space | Abspielen oder pausieren |
L | Vorspulen: vorwärts abspielen, mit jedem Druck doppelt so schnell, bis zu 4x |
J | Zurückspulen: rückwärts abspielen, mit jedem Druck doppelt so schnell, bis zu 4x |
K | Pause |
Left, Right | Einen Frame zurück oder vor |
Shift+Left, Shift+Right | Eine Sekunde zurück oder vor |
Up, Down | Vorheriger oder nächster Schnittpunkt (eine Clipkante, ein Cue, der Anfang oder das Ende) |
Home, End | Zum Anfang, Zum Ende |
Command+J | Gehe zu Zeit… |
Command+K | An Abspielposition teilen |
Command+X, Command+C, Command+V | Clips ausschneiden, Clips kopieren, Clips einfügen. Medien hinzufügen… hat keine Taste |
Q, W | Anfang oder Ende des Clips bis zur Abspielposition trimmen |
Delete | Ausgewählte Clips löschen |
V | Clip aktivieren oder deaktivieren |
Shift+Option+L | Clip sperren oder entsperren |
Shift+Delete | Ripple-Löschen |
Option+Left, Option+Right | Ausgewählte Clips um einen Frame verschieben (mit Shift um eine Sekunde) |
Option+Up, Option+Down | Ausgewählte Clips auf die Spur darüber oder darunter verschieben |
Shift+Command+D | Blenden hinzufügen (die Standardblenden von 0,5 Sekunden) |
Shift+Option+D | Blenden entfernen |
Command+T, Shift+Command+T | Eine Überblendung am Schnitt hinzufügen oder entfernen |
Command+R | Normale Geschwindigkeit (100 %) für die ausgewählten Medienclips |
Shift+Command+R, Option+Command+R | Schnell 200 %, Langsam 50 % |
Option+K | Keyframe an Abspielposition hinzufügen |
Option+;, Option+' | Vorheriger Keyframe, Nächster Keyframe |
Tab, Shift+Tab | Nächsten oder vorherigen Clip auswählen |
Command+A | Alle Clips auswählen |
Shift+Command+Return | Den in Studio ausgewählten Input an der Abspielposition hinzufügen |
Option+T | Titel hinzufügen an der Abspielposition |
S | Einrasten ein- oder ausschalten |
Shift+S | Am Raster einrasten |
I, O | Loop-Anfang setzen, Loop-Ende setzen |
Option+X | Loop-Bereich löschen |
Command+L | Loop ein oder aus |
Shift+L | Auswahl loopen |
A, B, P | Auswahlwerkzeug, Klingenwerkzeug, Handwerkzeug |
M | Cue hinzufügen an der Abspielposition |
Shift+M | Liste Cues öffnen (im Menü Cue-Liste) |
Command+Plus oder H, Command+Minus oder G | Vergrößern, Verkleinern |
\, Shift+\ | Einpassen, Auf Auswahl zoomen |
Shift+H, Shift+G | Höhere Spuren, Niedrigere Spuren |
Shift+/ | Timeline-Hilfe |
Das Fenster Protokolle hat kein Tastenkürzel: Öffnen Sie es über Hilfe > Protokolle anzeigen oder Fenster > Steuerungsmonitor anzeigen.
Studio-Tasten
Diese Tasten bilden die integrierte Konfiguration Standard unter Windows. Sie funktionieren, wenn das Studio-Fenster den Fokus hat. Ihre eigene Konfiguration kann jede davon ändern, und die Tastaturliste ? in der oberen Leiste von Studio sowie die Tooltips zeigen dann Ihre Tasten.
| Tasten | Aktion |
|---|---|
1 bis 9, 0 | Input 1 bis 10 auf Preview legen |
Shift+1 bis Shift+0 | Input 1 bis 10 als Cut auf Program legen |
Space | Quick Play |
Enter | Cut |
Ctrl+1 bis Ctrl+5 | Mit Übergang 1 bis Übergang 5 übernehmen |
Alt+1 bis Alt+8 | Overlay 1 bis 8 mit dem ausgewählten Input umschalten |
B | Fade to black |
M | Audio für den ausgewählten Input ein oder aus |
Ctrl+R | Aufnahme |
Ctrl+Shift+L | Stream |
Ctrl+Shift+M | Panel Audiomixer ein- oder ausblenden |
Ctrl+Shift+K | Umschalten sperren ein oder aus |
Ctrl+Z, Ctrl+Y, Ctrl+Shift+Z | Rückgängig, Wiederholen (Ctrl+Y oder Ctrl+Shift+Z). Der Szeneneditor hat dieselben Tasten |
Bei gesperrtem Umschalten werden die Tasten zum Umschalten ignoriert, die Tasten für Mixer und Sperre aber nicht.
Szenen-Arbeitsfläche
Wenn die Arbeitsfläche den Tastaturfokus hat:
| Tasten | Aktion |
|---|---|
| Pfeiltasten | Ausgewählte Ebenen um 1 Pixel verschieben (Shift: 10 Pixel) |
Delete | Ausgewählte Ebenen löschen |
Ctrl+A | Alle Ebenen auswählen |
Ctrl+D | Duplizieren |
Ctrl+C, Ctrl+V | Ebenen kopieren und einfügen |
Escape | Zuschneidemodus verlassen oder Auswahl aufheben |
Menütasten
Dies sind die Tasten, die in den Menüs angezeigt werden. Sie funktionieren im Hauptfenster und im Studio-Fenster.
| Tasten | Aktion |
|---|---|
Ctrl+N, Ctrl+O | Neue Show, Show öffnen… |
Ctrl+S, Ctrl+Shift+S | Show speichern, Show speichern unter… |
Ctrl+, | Einstellungen… |
Ctrl+Shift+E | Freigabe starten… oder Freigabe beenden |
Ctrl+Shift+C | Raumlink kopieren (erfordert einen Raumlink) |
Ctrl+Shift+U | Studio öffnen |
Ctrl+Shift+1 bis Ctrl+Shift+4 | Menü Steuerung: Fokussiertes Fenster, PowerPoint, Google Slides, vMix (vMix erscheint erst, wenn Cliqer es als laufend erkannt hat oder es der gewählte Modus ist; siehe Präsentationssteuerung) |
Ctrl+Enter | Quick Play im Hauptfenster (die Schaltfläche dort heißt Take) |
Ctrl+Shift+I | Inspektor ein- oder ausblenden (erfordert eine in Studio geöffnete Szene) |
Ctrl+], Ctrl+Shift+] | Eine Ebene nach vorne, In den Vordergrund |
Ctrl+[, Ctrl+Shift+[ | Eine Ebene nach hinten, In den Hintergrund |
Ctrl+D | Ebene duplizieren |
Ctrl+Num 0 | Timer Starten oder Stoppen |
Ctrl+Num + | 1 Minute hinzufügen |
Ctrl+Num - | 1 Minute abziehen |
Ctrl+Shift+H | Chat öffnen |
Ctrl+Shift+P | Befehlspalette… |
Tasten des Timeline-Editors
Der Timeline-Editor verwendet dieselben Tasten wie die macOS-Tabelle oben, mit Ctrl statt Command und Alt statt Option. Vier Tasten sind anders, weil Windows Buchstaben mit Alt und Ctrl+Alt für Menüs und AltGr reserviert:
| Tasten | Aktion |
|---|---|
Ctrl+Shift+5 | Langsam 50 % |
Shift+T | Titel hinzufügen an der Abspielposition |
Shift+K | Keyframe an Abspielposition hinzufügen |
Ctrl+Shift+X | Loop-Bereich löschen |
Das Timer-Fenster hat unter Windows kein Tastenkürzel. Immer im Vordergrund, Über Präsentationen halten, Steuerungsmonitor anzeigen und Protokolle anzeigen haben ebenfalls keines. Im Fenster Teilen bewegen die Pfeiltasten die Auswahl, Enter startet die Freigabe und Escape schließt das Fenster.
Studio-Tasten im Vergleich
| Aktion | macOS | Windows |
|---|---|---|
| Preview Input 1 bis 10 | 1 bis 0 | 1 bis 0 |
| Program Input 1 bis 10 | Shift+1 bis Shift+0 | Shift+1 bis Shift+0 |
| Quick Play | Space | Space |
| Cut | Return | Enter |
| Übergänge | Command+1 bis Command+5 | Ctrl+1 bis Ctrl+5 |
| Overlays 1 bis 8 | Option+1 bis Option+8 | Alt+1 bis Alt+8 |
| Fade to Black | B | B |
| Audio ein oder aus | M | M |
| Aufnahme | Command+R | Ctrl+R |
| Stream | Command+Shift+L | Ctrl+Shift+L |
| Panel Audiomixer | Option+Command+M | Ctrl+Shift+M |
| Sperre | Shift+Command+K | Ctrl+Shift+K |
| Tasten neu belegen | Externe Steuerung | Externe Steuerung |
Verwandte Themen
External Control
Assign keys, MIDI controls, OSC messages, HID control surfaces and DMX channels to Studio and room actions, start from a built-in key set, keep named configurations, and share them as files.
Logs
Read, filter, copy and export what Cliqer has been doing, with passwords, tokens, licence keys and stream keys removed before anything is saved.