Skróty klawiszowe
Ta strona zawiera skróty dostępne w obecnych wersjach. Obie platformy się różnią:
- macOS ma pełny pasek menu. Klawisze Studio pochodzą z aktywnej konfiguracji w Sterowaniu zewnętrznym, więc możesz je zmieniać.
- Windows ma pasek menu na pasku tytułu układu Windows i okna Studio. Panel Classic ma jeden przycisk Menu, w którym znajdują się te same menu. Menu Sterowanie, Studio, Warstwa i Oś czasu pojawiają się tylko po zalogowaniu. Każda pozycja pokazuje swój klawisz przy prawej krawędzi. Klawisze Studio również pochodzą z aktywnej konfiguracji w Sterowaniu zewnętrznym, więc tam też możesz je zmienić.
CtrlzastępujeCommand, aAltzastępujeOption. Szybkie odtwarzanie to sam klawiszSpace, a Cięcie to samEnter, tak jak na Macu. Żaden z nich nie działa, gdy piszesz w polu lub gdy otwarte jest okno dialogowe, menu albo wysuwany panel, a przycisk z fokusem nigdy nie zadziała zamiast nich.
B, M) są wstrzymane, gdy piszesz w polu wyszukiwania lub zmiany nazwy, więc wpisywanie nazwy nigdy nie przełącza wejścia. W Windows każdy klawisz bez Ctrl lub Alt, łącznie ze Space i Enter, również czeka, gdy klawiaturę przejmuje pole liczbowe, lista, menu, wysuwany panel lub okno dialogowe.

Klawisze Studio (konfiguracja domyślna)
To klawisze wbudowanej konfiguracji Domyślna. Działają, gdy okno Studio jest aktywne. Twoja własna konfiguracja może zmienić każdy z nich, a menu Studio i podpowiedzi pokazują wtedy Twoje klawisze.
| Klawisze | Działanie |
|---|---|
1 to 9, 0 | Wstaw wejście od 1 do 10 na Podgląd |
Shift+1 to Shift+0 | Wstaw wejście od 1 do 10 bezpośrednio na Program (cięcie, Podgląd się nie zmienia) |
Space | Szybkie odtwarzanie |
Return | Cięcie |
Command+1 to Command+5 | Wejście na program z użyciem przejść od Przejście 1 do Przejście 5 |
Option+1 to Option+8 | Włącz lub wyłącz nakładki od Nakładka 1 do 8 z zaznaczonym wejściem |
B | Wygaszenie do czerni |
M | Włącz lub wyłącz dźwięk zaznaczonego wejścia |
Command+R | Nagrywaj |
Command+Shift+L | Transmituj |
Działania, które domyślnie nie mają klawisza: Wstrzymaj wejścia i Zrzut pojawiają się w menu Studio bez klawisza, dopóki go nie przypiszesz.
Klawisze okna Studio (bez możliwości zmiany)
| Klawisze | Działanie |
|---|---|
Option+Command+0 | Otwórz Studio |
Option+Command+1 do Option+Command+4 | Menu Sterowanie: Aktywne okno, PowerPoint, Keynote, Google Slides (zobacz Sterowanie prezentacją) |
Option+Command+M | Pokaż lub ukryj panel Mikser audio |
Shift+Command+K | Blokada przełączania: włącz lub wyłącz |
Command+F | Szukaj wejść |
Command+Z, Shift+Command+Z | Cofnij i Ponów ostatnią zmianę w pokazie (wejścia, sceny, wyjścia, mikser, napisy i nie tylko). Gdy piszesz w polu tekstowym, cofają i ponawiają wpisywanie |
Command+N, Command+O | Nowy pokaz, Otwórz pokaz… |
Command+S, Shift+Command+S | Zapisz pokaz, Zapisz pokaz jako… |
Edytor scen i menu Warstwa
Gdy płótno ma fokus, klawisze strzałek, Delete i Escape trafiają do płótna zamiast do klawiszy Studio.
| Klawisze | Działanie |
|---|---|
| Strzałki | Przesuń zaznaczone warstwy (z Shift o większe kroki) |
Delete lub Delete do przodu | Usuń zaznaczone warstwy |
Escape | Wyjdź z trybu kadrowania lub wyczyść zaznaczenie |
Return | Wyjdź z trybu kadrowania |
Command+A | Zaznacz wszystkie widoczne, odblokowane warstwy |
Command+C, Command+V | Kopiuj i wklej warstwy |
Command+D | Duplikuj warstwę |
Command+], Option+Command+] | Przesuń do przodu, Przesuń na wierzch |
Command+[, Option+Command+[ | Przesuń do tyłu, Przesuń na spód |
Podczas przeciągania warstwy: Shift uwalnia proporcje lub obraca co 15 stopni, Option zmienia rozmiar od środka, Command na uchwycie krawędzi kadruje, a Control wstrzymuje przyciąganie.
Pokój, okna i timer
| Klawisze | Działanie |
|---|---|
Command+, | Ustawienia |
Option+Command+L | Kopiuj link do pokoju |
Control+Command+S | Rozpocznij udostępnianie… lub Zatrzymaj udostępnianie |
Shift+Command+C | Otwórz Czat |
Option+Command+I | Pokaż lub ukryj inspektor |
Option+Command+T | Timer: Start lub stop |
Option+Command+=, Option+Command+- | Dodaj 1 minutę, Odejmij 1 minutę |
Shift+Command+P | Paleta poleceń… |
Return, Escape | W oknie wyboru Udostępnij ekran: udostępnij i zamknij |
Klawisze Edytora osi czasu
Działają, gdy okno Edytora osi czasu jest na wierzchu, a Ty nie piszesz w polu. Nie trafiają do klawiszy Studio: Space odtwarza i wstrzymuje tam oś czasu, a w oknie Studio pozostaje Szybkim odtwarzaniem. Klawisze strzałek powtarzają działanie, gdy je przytrzymasz. Cofnij i Ponów pochodzą z menu Edycja.
| Klawisze | Działanie |
|---|---|
Space | Odtwórz lub wstrzymaj |
L | Przewijanie do przodu: odtwarzanie do przodu, z każdym naciśnięciem dwa razy szybciej, do 4x |
J | Przewijanie do tyłu: odtwarzanie wstecz, z każdym naciśnięciem dwa razy szybciej, do 4x |
K | Pauza |
Left, Right | Jedna klatka do tyłu lub do przodu |
Shift+Left, Shift+Right | Jedna sekunda do tyłu lub do przodu |
Up, Down | Poprzedni lub następny punkt edycji (krawędź klipu, znacznik, początek lub koniec) |
Home, End | Przejdź do początku, Przejdź do końca |
Command+J | Przejdź do czasu… |
Command+K | Podziel w miejscu głowicy |
Command+X, Command+C, Command+V | Wytnij klipy, Kopiuj klipy, Wklej klipy. Dodaj multimedia… nie ma klawisza |
Q, W | Przytnij początek lub koniec klipu do głowicy |
Delete | Usuń zaznaczone klipy |
V | Włącz lub wyłącz klip |
Shift+Option+L | Zablokuj lub odblokuj klip |
Shift+Delete | Usuń ze zsunięciem |
Option+Left, Option+Right | Przesuń zaznaczone klipy o jedną klatkę (z Shift o jedną sekundę) |
Option+Up, Option+Down | Przenieś zaznaczone klipy na ścieżkę powyżej lub poniżej |
Shift+Command+D | Dodaj zanikanie (domyślne zanikanie 0,5 sekundy) |
Shift+Option+D | Usuń zanikanie |
Command+T, Shift+Command+T | Dodaj lub usuń Przenikanie w miejscu cięcia |
Command+R | Normalna prędkość (100%) dla zaznaczonych klipów multimedialnych |
Shift+Command+R, Option+Command+R | Szybko 200%, Wolno 50% |
Option+K | Dodaj klatkę kluczową w miejscu głowicy |
Option+;, Option+' | Poprzednia klatka kluczowa, Następna klatka kluczowa |
Tab, Shift+Tab | Zaznacz następny lub poprzedni klip |
Command+A | Zaznacz wszystkie klipy |
Shift+Command+Return | Dodaj wejście zaznaczone w Studio w miejscu głowicy |
Option+T | Dodaj napis w miejscu głowicy |
S | Przyciąganie: włącz lub wyłącz |
Shift+S | Przyciągaj do siatki |
I, O | Ustaw początek pętli, Ustaw koniec pętli |
Option+X | Wyczyść zakres pętli |
Command+L | Pętla: włącz lub wyłącz |
Shift+L | Zapętl zaznaczenie |
A, B, P | Narzędzie zaznaczania, Narzędzie cięcia, Narzędzie rączka |
M | Dodaj znacznik w miejscu głowicy |
Shift+M | Otwórz listę Znaczniki (w menu Lista znaczników) |
Command+Plus lub H, Command+Minus lub G | Powiększ, Pomniejsz |
\, Shift+\ | Dopasuj do okna, Powiększ do zaznaczenia |
Shift+H, Shift+G | Wyższe ścieżki, Niższe ścieżki |
Shift+/ | Pomoc osi czasu |
Okno Logi nie ma skrótu: otwórz je przez Pomoc > Pokaż logi albo Okno > Pokaż monitor sterowania.
Klawisze Studio
Te klawisze to wbudowana konfiguracja Domyślna w Windows. Działają, gdy okno Studio jest aktywne. Twoja własna konfiguracja może zmienić każdy z nich, a lista klawiszy ? na górnym pasku Studio i podpowiedzi pokazują Twoje klawisze.
| Klawisze | Działanie |
|---|---|
1 do 9, 0 | Wstaw wejście od 1 do 10 na Podgląd |
Shift+1 do Shift+0 | Wstaw wejście od 1 do 10 na Program jako cięcie |
Space | Szybkie odtwarzanie |
Enter | Cięcie |
Ctrl+1 do Ctrl+5 | Wejście na program z użyciem przejść od Przejście 1 do Przejście 5 |
Alt+1 do Alt+8 | Włącz lub wyłącz nakładki od Nakładka 1 do 8 z zaznaczonym wejściem |
B | Wygaszenie do czerni |
M | Włącz lub wyłącz dźwięk zaznaczonego wejścia |
Ctrl+R | Nagrywaj |
Ctrl+Shift+L | Transmituj |
Ctrl+Shift+M | Pokaż lub ukryj panel Mikser audio |
Ctrl+Shift+K | Blokada przełączania: włącz lub wyłącz |
Ctrl+Z, Ctrl+Y, Ctrl+Shift+Z | Cofnij, Ponów (Ctrl+Y lub Ctrl+Shift+Z). Edytor scen ma te same klawisze |
Zablokowane przełączanie ignoruje klawisze przełączania, ale nie klawisze miksera i blokady.
Płótno sceny
Gdy płótno ma fokus klawiatury:
| Klawisze | Działanie |
|---|---|
| Strzałki | Przesuń zaznaczone warstwy o 1 piksel (Shift: o 10 pikseli) |
Delete | Usuń zaznaczone warstwy |
Ctrl+A | Zaznacz wszystkie warstwy |
Ctrl+D | Duplikuj |
Ctrl+C, Ctrl+V | Kopiuj i wklej warstwy |
Escape | Wyjdź z trybu kadrowania lub wyczyść zaznaczenie |
Klawisze menu
To klawisze widoczne w menu. Działają w oknie głównym i w oknie Studio.
| Klawisze | Działanie |
|---|---|
Ctrl+N, Ctrl+O | Nowy pokaz, Otwórz pokaz… |
Ctrl+S, Ctrl+Shift+S | Zapisz pokaz, Zapisz pokaz jako… |
Ctrl+, | Ustawienia… |
Ctrl+Shift+E | Rozpocznij udostępnianie… lub Zatrzymaj udostępnianie |
Ctrl+Shift+C | Kopiuj link do pokoju (wymaga linku do pokoju) |
Ctrl+Shift+U | Otwórz Studio |
Ctrl+Shift+1 do Ctrl+Shift+4 | Menu Sterowanie: Aktywne okno, PowerPoint, Google Slides, vMix (vMix pojawia się dopiero, gdy Cliqer wykryje, że jest uruchomiony, lub gdy jest wybranym trybem; zobacz Sterowanie prezentacją) |
Ctrl+Enter | Szybkie odtwarzanie w oknie głównym (przycisk ma tam etykietę Na program) |
Ctrl+Shift+I | Pokaż lub ukryj inspektor (wymaga otwartej sceny w Studio) |
Ctrl+], Ctrl+Shift+] | Przesuń do przodu, Przesuń na wierzch |
Ctrl+[, Ctrl+Shift+[ | Przesuń do tyłu, Przesuń na spód |
Ctrl+D | Duplikuj warstwę |
Ctrl+Num 0 | Timer: Start lub stop |
Ctrl+Num + | Dodaj 1 minutę |
Ctrl+Num - | Odejmij 1 minutę |
Ctrl+Shift+H | Otwórz Czat |
Ctrl+Shift+P | Paleta poleceń… |
Klawisze Edytora osi czasu
Edytor osi czasu używa tych samych klawiszy co tabela macOS powyżej, z Ctrl tam, gdzie jest Command, i Alt tam, gdzie jest Option. Cztery klawisze są inne, ponieważ Windows rezerwuje litery z Alt i Ctrl+Alt dla menu i AltGr:
| Klawisze | Działanie |
|---|---|
Ctrl+Shift+5 | Wolno 50% |
Shift+T | Dodaj napis w miejscu głowicy |
Shift+K | Dodaj klatkę kluczową w miejscu głowicy |
Ctrl+Shift+X | Wyczyść zakres pętli |
Okno timera nie ma skrótu w Windows. Zawsze na wierzchu, Nad pokazami slajdów, Pokaż monitor sterowania i Pokaż logi również go nie mają. W oknie Udostępnij klawisze strzałek przesuwają zaznaczenie, Enter udostępnia, a Escape zamyka okno.
Porównanie klawiszy Studio
| Działanie | macOS | Windows |
|---|---|---|
| Podgląd: wejście od 1 do 10 | 1 do 0 | 1 do 0 |
| Program: wejście od 1 do 10 | Shift+1 do Shift+0 | Shift+1 do Shift+0 |
| Szybkie odtwarzanie | Space | Space |
| Cięcie | Return | Enter |
| Przejścia | Command+1 do Command+5 | Ctrl+1 do Ctrl+5 |
| Nakładki od 1 do 8 | Option+1 do Option+8 | Alt+1 do Alt+8 |
| Wygaszenie do czerni | B | B |
| Włączanie lub wyłączanie dźwięku | M | M |
| Nagrywanie | Command+R | Ctrl+R |
| Transmisja | Command+Shift+L | Ctrl+Shift+L |
| Panel Mikser audio | Option+Command+M | Ctrl+Shift+M |
| Blokada | Shift+Command+K | Ctrl+Shift+K |
| Zmiana przypisań klawiszy | Sterowanie zewnętrzne | Sterowanie zewnętrzne |
Powiązane
External Control
Assign keys, MIDI controls, OSC messages, HID control surfaces and DMX channels to Studio and room actions, start from a built-in key set, keep named configurations, and share them as files.
Logs
Read, filter, copy and export what Cliqer has been doing, with passwords, tokens, licence keys and stream keys removed before anything is saved.