Sneltoetsen
Op deze pagina staan de sneltoetsen van de huidige builds. De twee platforms verschillen:
- macOS heeft een volledige menubalk. De Studio-toetsen komen uit je actieve configuratie in External Control, dus je kunt ze wijzigen.
- Windows heeft een menubalk in de titelbalk van de Windows-indeling en van het Studio-venster. Het Classic-paneel heeft één knop Menu met dezelfde menu's. Control, Studio, Layer en Timeline verschijnen alleen als je bent ingelogd. Elk item toont zijn toets aan de rechterrand. De Studio-toetsen komen ook uit je actieve configuratie in External Control, dus je kunt ze daar wijzigen.
CtrlvervangtCommandenAltvervangtOption. Quick Play is gewoonSpaceen Cut gewoonEnter, net als op de Mac. Geen van beide reageert terwijl je in een veld typt of terwijl een dialoogvenster, menu of flyout open is, en een knop met focus wordt nooit in hun plaats geactiveerd.
B, M) pauzeren terwijl je in een zoek- of hernoemveld typt, zodat je bij het typen van een naam nooit van input wisselt. Op Windows wachten alle toetsen zonder Ctrl of Alt, ook Space en Enter, bovendien zolang een getalveld, een lijst, een menu, een flyout of een dialoogvenster het toetsenbord heeft.

Studio-toetsen (standaardconfiguratie)
Dit zijn de toetsen van de ingebouwde configuratie Default. Ze werken als het Studio-venster de focus heeft. Je eigen configuratie kan ze allemaal wijzigen, en het Studio-menu en de tooltips tonen dan jouw toetsen.
| Toetsen | Actie |
|---|---|
1 tot 9, 0 | Input 1 tot 10 op Preview zetten |
Shift+1 tot Shift+0 | Input 1 tot 10 direct op Program zetten (een cut, Preview blijft staan) |
Space | Quick Play |
Return | Cut |
Command+1 tot Command+5 | Take met Transition 1 tot Transition 5 |
Option+1 tot Option+8 | Overlay 1 tot 8 in- of uitschakelen met de geselecteerde input |
B | Fade to Black |
M | Audio aan of uit voor de geselecteerde input |
Command+R | Record |
Command+Shift+L | Stream |
Acties die standaard geen toets hebben: Pause Inputs en Snapshot staan zonder toets in het Studio-menu totdat je er een toewijst.
Toetsen van het Studio-venster (niet opnieuw toe te wijzen)
| Toetsen | Actie |
|---|---|
Option+Command+0 | Open Studio |
Option+Command+1 tot Option+Command+4 | Menu Control: Focused window, PowerPoint, Keynote, Google Slides (zie Presentatiebediening) |
Option+Command+M | Het paneel Audio Mixer tonen of verbergen |
Shift+Command+K | Lock Switching aan of uit |
Command+F | Inputs zoeken |
Command+Z, Shift+Command+Z | Undo en Redo voor de laatste wijziging aan de show (inputs, scènes, outputs, mixer, titels en meer). Terwijl je in een tekstveld typt, maken ze in plaats daarvan het typen ongedaan of opnieuw |
Command+N, Command+O | New Show, Open Show… |
Command+S, Shift+Command+S | Save Show, Save Show As… |
Scene Editor en menu Layer
Als het canvas de focus heeft, gaan pijltoetsen, Delete en Escape naar het canvas in plaats van naar de Studio-toetsen.
| Toetsen | Actie |
|---|---|
| Pijltoetsen | De geselecteerde lagen verschuiven (met Shift in grotere stappen) |
Delete of voorwaartse Delete | De geselecteerde lagen verwijderen |
Escape | De bijsnijdmodus verlaten of de selectie wissen |
Return | De bijsnijdmodus verlaten |
Command+A | Alle zichtbare, ontgrendelde lagen selecteren |
Command+C, Command+V | Lagen kopiëren en plakken |
Command+D | Duplicate Layer |
Command+], Option+Command+] | Bring Forward, Bring to Front |
Command+[, Option+Command+[ | Send Backward, Send to Back |
Tijdens het slepen van een laag: Shift geeft de beeldverhouding vrij of draait in stappen van 15 graden, Option schaalt vanuit het midden, Command op een randgreep snijdt bij, en Control schakelt het uitlijnen tijdelijk uit.
Ruimte, vensters en timer
| Toetsen | Actie |
|---|---|
Command+, | Instellingen |
Option+Command+L | Copy Room Link |
Control+Command+S | Start Sharing… of Stop Sharing |
Shift+Command+C | Chat openen |
Option+Command+I | De inspector tonen of verbergen |
Option+Command+T | Timer Start or Stop |
Option+Command+=, Option+Command+- | Add 1 Minute, Remove 1 Minute |
Shift+Command+P | Command Palette… |
Return, Escape | In de kiezer Share Screen: delen en sluiten |
De toetsen van de Timeline Editor
Deze werken terwijl een venster van de Timeline Editor vooraan staat en je niet in een veld typt. Ze bereiken de Studio-toetsen niet: Space speelt de tijdlijn daar af en pauzeert hem, terwijl het in het Studio-venster Quick Play blijft. Pijltoetsen herhalen zolang je ze ingedrukt houdt. Undo en Redo zijn die van het menu Edit.
| Toetsen | Actie |
|---|---|
Space | Afspelen of pauzeren |
L | Fast Forward: vooruit afspelen, bij elke druk twee keer zo snel, tot 4x |
J | Rewind: achteruit afspelen, bij elke druk twee keer zo snel, tot 4x |
K | Pauzeren |
Left, Right | Eén frame terug of vooruit |
Shift+Left, Shift+Right | Eén seconde terug of vooruit |
Up, Down | Vorig of volgend bewerkingspunt (een clipgrens, een cue, het begin of het einde) |
Home, End | Go to Start, Go to End |
Command+J | Go to Time… |
Command+K | Split at Playhead |
Command+X, Command+C, Command+V | Cut Clips, Copy Clips, Paste Clips. Add Media… heeft geen toets |
Q, W | Het begin of het einde van de clip bijsnijden tot de afspeelkop |
Delete | De geselecteerde clips verwijderen |
V | Enable or Disable Clip |
Shift+Option+L | Lock or Unlock Clip |
Shift+Delete | Ripple Delete |
Option+Left, Option+Right | De geselecteerde clips één frame verschuiven (met Shift één seconde) |
Option+Up, Option+Down | De geselecteerde clips naar het spoor erboven of eronder verplaatsen |
Shift+Command+D | Add Fades (de standaardfades van 0,5 seconde) |
Shift+Option+D | Remove Fades |
Command+T, Shift+Command+T | Een Cross Dissolve bij de cut toevoegen of verwijderen |
Command+R | Normal Speed (100%) voor de geselecteerde mediaclips |
Shift+Command+R, Option+Command+R | Fast 200%, Slow 50% |
Option+K | Add Keyframe at Playhead |
Option+;, Option+' | Previous Keyframe, Next Keyframe |
Tab, Shift+Tab | De volgende of vorige clip selecteren |
Command+A | Alle clips selecteren |
Shift+Command+Return | De in Studio geselecteerde input bij de afspeelkop toevoegen |
Option+T | Add Title bij de afspeelkop |
S | Snapping aan of uit |
Shift+S | Snap to Grid |
I, O | Set Loop In, Set Loop Out |
Option+X | Clear Loop Range |
Command+L | Loop aan of uit |
Shift+L | Loop Selection |
A, B, P | Select Tool, Blade Tool, Hand Tool |
M | Add Cue bij de afspeelkop |
Shift+M | De lijst Cues openen (Cue List in het menu) |
Command+Plus of H, Command+Minus of G | Zoom In, Zoom Out |
\, Shift+\ | Zoom to Fit, Zoom to Selection |
Shift+H, Shift+G | Taller Tracks, Shorter Tracks |
Shift+/ | Timeline Help |
Het venster Logs heeft geen sneltoets: open het via Help > Show Logs of Window > Show Control Monitor.
Studio-toetsen
Deze toetsen vormen de ingebouwde configuratie Default op Windows. Ze werken als het Studio-venster de focus heeft. Je eigen configuratie kan ze allemaal wijzigen, en de toetsenlijst ? in de bovenbalk van Studio en de tooltips tonen dan jouw toetsen.
| Toetsen | Actie |
|---|---|
1 tot 9, 0 | Input 1 tot 10 op Preview zetten |
Shift+1 tot Shift+0 | Input 1 tot 10 als cut op Program zetten |
Space | Quick Play |
Enter | Cut |
Ctrl+1 tot Ctrl+5 | Take met Transition 1 tot Transition 5 |
Alt+1 tot Alt+8 | Overlay 1 tot 8 in- of uitschakelen met de geselecteerde input |
B | Fade to black |
M | Audio aan of uit voor de geselecteerde input |
Ctrl+R | Record |
Ctrl+Shift+L | Stream |
Ctrl+Shift+M | Het paneel Audio Mixer tonen of verbergen |
Ctrl+Shift+K | Lock Switching aan of uit |
Ctrl+Z, Ctrl+Y, Ctrl+Shift+Z | Undo, Redo (Ctrl+Y of Ctrl+Shift+Z). De Scene Editor heeft dezelfde toetsen |
Met vergrendeld schakelen worden de schakeltoetsen genegeerd, maar de mixer- en vergrendeltoetsen niet.
Scènecanvas
Als het canvas de toetsenbordfocus heeft:
| Toetsen | Actie |
|---|---|
| Pijltoetsen | De geselecteerde lagen 1 pixel verschuiven (Shift: 10 pixels) |
Delete | De geselecteerde lagen verwijderen |
Ctrl+A | Alle lagen selecteren |
Ctrl+D | Dupliceren |
Ctrl+C, Ctrl+V | Lagen kopiëren en plakken |
Escape | De bijsnijdmodus verlaten of de selectie wissen |
Menutoetsen
Dit zijn de toetsen die de menu's tonen. Ze werken in het hoofdvenster en in het Studio-venster.
| Toetsen | Actie |
|---|---|
Ctrl+N, Ctrl+O | New Show, Open Show… |
Ctrl+S, Ctrl+Shift+S | Save Show, Save Show As… |
Ctrl+, | Settings… |
Ctrl+Shift+E | Start Sharing… of Stop Sharing |
Ctrl+Shift+C | Copy Room Link (vereist een ruimtelink) |
Ctrl+Shift+U | Open Studio |
Ctrl+Shift+1 tot Ctrl+Shift+4 | Menu Control: Focused window, PowerPoint, Google Slides, vMix (vMix verschijnt alleen zodra Cliqer het actief heeft gevonden of als het de gekozen modus is; zie Presentatiebediening) |
Ctrl+Enter | Quick Play, in het hoofdvenster (de knop daar heet Take) |
Ctrl+Shift+I | De inspector tonen of verbergen (vereist een geopende scène in Studio) |
Ctrl+], Ctrl+Shift+] | Bring Forward, Bring to Front |
Ctrl+[, Ctrl+Shift+[ | Send Backward, Send to Back |
Ctrl+D | Duplicate Layer |
Ctrl+Num 0 | Timer Start or Stop |
Ctrl+Num + | Add 1 Minute |
Ctrl+Num - | Remove 1 Minute |
Ctrl+Shift+H | Chat openen |
Ctrl+Shift+P | Command Palette… |
Toetsen van de Timeline Editor
De Timeline Editor gebruikt dezelfde toetsen als de macOS-tabel hierboven, met Ctrl waar Command staat en Alt waar Option staat. Vier toetsen zijn anders, omdat Windows letters met Alt en Ctrl+Alt reserveert voor menu's en AltGr:
| Toetsen | Actie |
|---|---|
Ctrl+Shift+5 | Slow 50% |
Shift+T | Add Title bij de afspeelkop |
Shift+K | Add Keyframe at Playhead |
Ctrl+Shift+X | Clear Loop Range |
Het Timer-venster heeft op Windows geen sneltoets. Always on Top, Keep Above Slideshows, Show Control Monitor en Show Logs hebben er ook geen. In het venster Share verplaatsen de pijltoetsen de selectie, deelt Enter en sluit Escape het venster.
De Studio-toetsen vergelijken
| Actie | macOS | Windows |
|---|---|---|
| Input 1 tot 10 op Preview | 1 tot 0 | 1 tot 0 |
| Input 1 tot 10 op Program | Shift+1 tot Shift+0 | Shift+1 tot Shift+0 |
| Quick Play | Space | Space |
| Cut | Return | Enter |
| Overgangen | Command+1 tot Command+5 | Ctrl+1 tot Ctrl+5 |
| Overlays 1 tot 8 | Option+1 tot Option+8 | Alt+1 tot Alt+8 |
| Fade to Black | B | B |
| Audio aan of uit | M | M |
| Record | Command+R | Ctrl+R |
| Stream | Command+Shift+L | Ctrl+Shift+L |
| Paneel Audio Mixer | Option+Command+M | Ctrl+Shift+M |
| Vergrendelen | Shift+Command+K | Ctrl+Shift+K |
| Toetsen opnieuw toewijzen | External Control | External Control |
Gerelateerd
External Control
Assign keys, MIDI controls, OSC messages, HID control surfaces and DMX channels to Studio and room actions, start from a built-in key set, keep named configurations, and share them as files.
Logs
Read, filter, copy and export what Cliqer has been doing, with passwords, tokens, licence keys and stream keys removed before anything is saved.