התחברות

תאורה

להפעיל את התאורה של המופע מ-Cliqer: פאץ' לגופי תאורה, שליחת Art-Net, sACN או USB DMX, תכנות מראות והפעלתם בלייב או יחד עם השירים, עם תצוגה על במת ה-3D.

Lighting מפעיל את התאורה של המופע מאותה אפליקציה שמפעילה את הווידאו. אפשר לבצע פאץ' לגופי התאורה, לשלוח DMX דרך Art-Net, sACN או ממשק USB DMX, לבנות מראות, רצפים ואפקטים, ולהפעיל אותם בלייב או על ציר הזמן יחד עם השירים. גופי התאורה מוצגים גם על במת ה-3D, כך שאפשר לתכנת ריג עוד לפני שנכנסים לחדר.

חלון Lighting ב-macOS בפריסת Stage: החלוניות Groups ו-Presets משמאל, תצוגת Perspective גדולה של ריג מואר במרכז, Plan view ו-Section view מימין, והחלונית Values למטה
חלון Lighting ב-macOS, פריסת Stage.
Lighting זמין ב-Mac וב-Windows. הדף הזה נכתב עבור Mac, עם Command. במקומות שבהם Windows שונה, הדבר מצוין, והסעיף Windows ו-macOS מפרט כל הבדל.

פתיחת Lighting

  • בסרגל הכלים של Studio, לבחור Lighting. תיאור הכלי שלו הוא "Lighting: fixtures, universes and DMX monitor". המקש מואר בצבע ענבר בזמן ש-Lighting output משדר.
  • או לבחור Window > Lighting.

Window > Playback פותח את חלון Lighting כשהחלונית Playbacks בחלון נפרד משלה, ו-Window > Live View עושה אותו דבר עם תצוגת הבמה Perspective. את שתיהן אפשר לעגן בחזרה כמו כל חלונית אחרת.

פריסות

חלון Lighting הוא מעגן של חלוניות, בדומה לחלון Studio. כל חלונית היא כרטיס שאפשר להזיז, לשנות את גודלו, לקפל, לסגור או להוציא לחלון נפרד משלו. ארבע פריסות מובנות זמינות בלחצני המקטעים בראש החלון וב-Command-1 עד Command-4:

פריסהמה היא מכילה
Patchספריית גופי התאורה, רשימת הפאץ' מעל היוניברסים ומוניטור ה-DMX, ו-Add fixtures, לביצוע פאץ' לריג.
Stageהקבוצות והפריסטים לצד תצוגת 3D גדולה ושני שרטוטים, והערכים מתחת, לתכנות מראות.
Playbackהרצפים, רצועות ה-playback מעל העורך, והאפקטים, לבניית קיו.
Liveמאסטר העמוד והטמפו לצד לחצני הקבוצות, להרצת מופע.

כל פריסה מובנית שומרת את השינויים שמבצעים בה. התפריט Layouts שומר פריסות משלכם ומאפס פריסה מובנית. התפריט Panels פותח כל חלונית, גם כאלה שאף פריסה מובנית אינה כוללת:

חלוניתמה היא עושה
Libraryכל סוג גוף תאורה שאפשר לבצע לו פאץ'. ראו פאץ' וגופי תאורה.
Fixturesרשימת הפאץ': כל גוף תאורה במופע עם הכתובת שלו.
Universesיוניברסי ה-DMX שהמופע משדר. ראו פלט תאורה.
DMX monitorהרמות של יוניברס אחד בזמן שהן יוצאות.
Pixel mapsמפות פיקסלים שמציגות תמונה על גופי LED. ראו Show Control.
Add fixturesמוסיפה לפאץ' גופי תאורה חדשים מסוג אחד.
Groups, Presetsבחירות שמורות וערכים שמורים. ראו תכנות.
Objectsטראסים, פודיומים ופריטים אחרים שעל הבמה.
Perspective, Plan view, Front view, Section viewתצוגות 3D ותצוגות שטוחות של הריג. ראו אורות על הבמה.
Planהתוכנית השטוחה של הריג, לבחירת גופי תאורה ואלומות.
Valuesהערכים של גופי התאורה הנבחרים.
Sequences, Playbacks, Editorרצפים, רצועות ה-playback, והצעדים של רצף או של האפקט שעורכים.
Effectsספריית האפקטים והאפקטים של המופע.
Page master, Buttonsמאסטר העמוד והטמפו, ולחצני הקבוצות של עמוד Live.
Lasersמקרני לייזר, האזורים שלהם וקליפי לייזר. ראו לייזרים (Beta).
Tracksרצועות התאורה של ציר זמן. ראו שירים וציר הזמן.

ב-macOS התפריט View מציג גם את החלוניות בזמן שחלון Lighting בחזית.

סרגל הכלים

סוף סרגל הכלים זהה בכל פריסה, כך שהפקדים ששומרים על בטיחות המופע נמצאים תמיד במרחק לחיצה אחת:

פקדמה הוא עושה
Grand masterכפתור סיבובי מ-0 עד 100 % שמשנה את העוצמה של כל גוף תאורה ביחס קבוע. לחיצה כפולה עליו מחזירה ל-100 %.
Blackout"Click to latch, hold for momentary: every fixture's intensity to zero"
Freeze"Click to latch, hold for momentary: the Lighting output holds its frame"
Kill lasers"Click to latch, hold for momentary: every laser off"
Kill all"Click to latch, hold for momentary: every fixture off"
Lighting outputהמתג ששולח את היוניברסים שבפאץ', או עוצר אותם. תיאור הכלי שלו מציג בכמה ערוצים המופע משתמש, לדוגמה "120 channels", או "120 of 512 channels" בתוכנית עם מגבלה. סימון אדום לצידו מציין שהמופע משתמש ביותר ערוצים ממה שהתוכנית שלכם שולחת.
תווית DMXכל היוניברסים כתווית אחת, והנורית שלה מציגה את המצב של היוניברס הגרוע ביותר. לחיצה עליה מציגה כל יוניברס. ראו פלט תאורה.
OptionsBack to 100 % עבור ה-grand master, ופריט External Control לכל פקד.

מקש נשאר בצבע ענבר כל עוד הוא פעיל. Reports פותח את החלון Reports.

כל פקד חי פועל מיד, בכל פריים של גרירה. פעולות בפקדים חיים לעולם אינן צעדי ביטול: Undo מבטל שינויים במופע, כמו פאץ', קבוצות, פריסטים, רצפים ואפקטים.

Blackout ושחרור מהתפריט

התפריט Studio מכיל שני פריטי תאורה שפועלים מכל חלון:

פריטMacWindows
BlackoutShift-Command-BCtrl+Shift+B
Release All PlaybacksShift-Command-DeleteCtrl+Shift+Backspace

Release All Playbacks משחרר כל playback מלבד אלה שמוגדרים כפעילים תמיד.

לייזרים (Beta)

הלייזרים נמצאים ב-Beta. הלוח Lasers מפעיל את מקרני הלייזר שבפאץ' שלכם:

  • אזורים. Add Zone מוסיף למקרן אזור עם ה-Keystone שלו. אזור שנמצא מעל אנשים הוא Audience zone: הוא נשאר חשוך עד שבוחרים Allow audience scanning ומאשרים את Allow audience scanning?: "Laser light will reach people in this zone, held under the zone's power limit (mW/cm²). You are responsible for the audience's safety: watch every beam and stop it at once if anything is wrong. It stops when the show is opened again." יש להגדיר את Power limit (mW/cm²) ואת Distance to audience (m) של האזור. לייזר שמוחזק חשוך מציין את הסיבה, לדוגמה "Audience zone: the beam stands still".
  • תבניות וקליפים. Pattern הוא Beam, Beams, Fan, Sheet, Tunnel, Wave, Chase או Clip. Import Laser Clip… קורא קליפי לייזר בפורמט ILDA.
  • יציאות לייזר. Find Laser Outputs מציג את התקני IDN ו-Ether Dream שברשת ואת Helios שמחובר ב-USB; Add Laser Output by Address… מוסיף התקן לפי הכתובת שלו. בוחרים אחד מהם כ-Laser output של מקרן. כל אחד מציג Found, Ready, Sending, Lost או Refused.

Kill lasers בסרגל הכלים מכבה את כל הלייזרים בבת אחת.

יחידות אפקטים (Beta)

יחידות האפקטים נמצאות ב-Beta: יחידות להבה, CO2, מים וניצוצות מופעלות מערוצי DMX משלהן כמו כל גוף תאורה, ומוצגות ב-Stage. ה-Auto show מפעיל אותן רק בדרופים של שיר.

אחרי קריסה

אם Cliqer לא נסגר כראוי, בהפעלה הבאה מופיעה השאלה Restore the lights?: "Cliqer did not close properly. Restore brings back what was running and turns the Lighting output on. Leave dark keeps the output off." יש לבחור Restore או Leave dark. שום דבר לא נשלח לריג לפני שעונים.

External Control

אפשר לקשר את פקדי Lighting החיים למקש, לבקר MIDI, להודעת OSC, ל-Stream Deck או לערוץ DMX ב-External Control: Lighting output, ה-grand master, Blackout, Freeze, Kill lasers, Kill all, ה-playbacks והפיידרים שלהם, לחצני עמוד Live ועוד. עבור פקדי סרגל הכלים, יש לפתוח את Options ולבחור בפריט External Control של הפקד, ואז ב-Add Trigger... כדי ללמד טריגר. פעולות הגדרה כמו פאץ' אינן ניתנות לקישור.

ברצועת playback, Space הוא Go ו-Shift+Space הוא Back ברצועה שנבחרה.

תוכניות

התאורה היא חלק מ-Studio, וחלון Lighting מוצג רק בתוכנית שכוללת אותה. מה שהתוכנית שלכם קובעת הוא כמה ערוצי DMX יציאת התאורה שולחת: בכל תוכנית עם Studio אפשר לבצע פאץ' ולתכנת ריג בכל גודל, גם במצב לא מקוון, ורק היציאה מוגבלת.

תוכניתערוצי DMX שנשלחים
Prounlimited
Maxunlimited
Ultraunlimited
Enterpriseunlimited
Event Passunlimited
תקופת ניסיון חינםunlimited

כשמופע משתמש ביותר ערוצים ממה שהתוכנית שולחת, גופי תאורה שלמים יוצאים לפי סדר הפאץ' עד שמגיעים למגבלה; גוף תאורה לעולם אינו יוצא באופן חלקי. לבמת ה-3D, לחלק המקוון של ספריית גופי התאורה, לכלי ה-AI ולקלט DMX יש כללי תוכנית משלהם, המפורטים בדפים שלהם. ראו תוכניות ומגבלות.

Windows ו-macOS

בשתי האפליקציות יש אותו חלון, אותן פריסות, חלוניות, פקדים חיים ומילים. ההבדלים:

תכונהmacOSWindows
פתיחת LightingLighting בסרגל הכלים של Studio, או Window > Lightingהמקש Lighting בסרגל העליון של חלון Studio, או Window > Lighting
החלפת פריסותCommand-1 עד Command-4Ctrl+1 עד Ctrl+4
Layouts ו-Panelsתפריטים בסרגל הכלים של החלון, והתפריט Viewתפריטים בסרגל הפקודות של החלון
Blackout, Release All PlaybacksShift-Command-B, Shift-Command-DeleteCtrl+Shift+B, Ctrl+Shift+Backspace

נושאים קשורים

פאץ' וגופי תאורה

הספרייה, הוספת גופי תאורה, MVR ו-Fixture editor.

פלט תאורה

יוניברסים, Art-Net, sACN ו-USB DMX.

תכנות

ערכים, קבוצות, פריסטים, רצפים, אפקטים ועמוד Live.

אורות על הבמה

הריג ב-3D, כיוון, טראסים ומקרנים.

דוחות

רשימות גופי תאורה, גיליונות פאץ' ושרטוטים.